<!DOCTYPE html><html lang="en-US" class="no-js"><head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta property="fb:pages" content="581587018642759" /> <meta property="fb:app_id" content="182601428813214" /> <meta property="fb:admins" content="1543892066" /> <meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E" /> <meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds" /> <meta name="msapplication-TileColor" content="#da532c"> <meta name="theme-color" content="#ffffff"> <meta name="google-site-verification" content="1-h71LSXt1MP9mnEza1aRLRLBVSJR7ij1j6WKtlATzg" /> <meta name="p:domain_verify" content="da6c54bc41e585a3ee0355bbfbcf7c69" /> <meta name="google-signin-client_id" content="497723260234-f5h14pmlsl7e4dld2eeh7gokmaqa8qqe.apps.googleusercontent.com"> <meta name="copyright" content="Copyright (c)2020 CricketTimes.com. All Rights Reserved." /> <meta property="og:type" content="article" /> <meta name="description" content="India opener Shikhar Dhawan will not be traveling to New Zealand for India's full-fledged tour comprising five T20Is, three ODIs and two Tests, starting from Friday (January 24). Dhawan injured his shoulder while fielding in the third and final ODI&hellip;" /> <meta property="og:description" content="India opener Shikhar Dhawan will not be traveling to New Zealand for India's full-fledged tour comprising five T20Is, three ODIs and two Tests, starting from Friday (January 24). Dhawan injured his shoulder while fielding in the third and final ODI&hellip;" /> <meta name="keywords" content="India, News, Shikhar Dhawan, India tour of New Zealand 2020, New Zealand, NZvIND, Cricket, Cricket News" /> <meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/" /> <meta property="article:author" content="https://www.facebook.com/anirudh2904" /> <link rel="apple-touch-icon" sizes="180x180" href="https://crickettimes.com/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://crickettimes.com/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://crickettimes.com/favicon-16x16.png"> <link rel="mask-icon" href="https://crickettimes.com/safari-pinned-tab.svg" color="#5bbad5"> <link rel="pingback" href="https://crickettimes.com/xmlrpc.php" /> <link rel="publisher" href="https://plus.google.com/109774545852506742467" /> <!--[if lt IE 9]> <script src="https://crickettimes.com/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta name="twitter:title" content="NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand tour"><meta name="twitter:description" content="India opener Shikhar Dhawan will not be traveling to New Zealand for India&#039;s full-fledged tour comprising five T20Is, three ODIs and two Tests, starting from Friday (January 24).Dhawan injured his"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg"><title>NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand tour &#8211; CricketTimes.com</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Feed" href="https://crickettimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Comments Feed" href="https://crickettimes.com/comments/feed/" /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://crickettimes.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='https://api.w.org/' href='https://crickettimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='Rohit Sharma pokes fun at Yuzvendra Chahal following India&#8217;s series win over Australia' href='https://crickettimes.com/2020/01/rohit-sharma-pokes-fun-at-yuzvendra-chahal-following-indias-series-win-over-australia/' /><link rel='next' title='IND vs AUS: Aaron Finch reveals why Glenn Maxwell was left out for India series' href='https://crickettimes.com/2020/01/ind-vs-aus-aaron-finch-reveals-why-glenn-maxwell-was-left-out-for-india-series/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://crickettimes.com/2020/01/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour/" /><link rel='shortlink' href='https://crickettimes.com/?p=36418' /><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F01%2Fnz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour%2F" /><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F01%2Fnz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour%2F&#038;format=xml" /> <meta property="fb:pages" content="581587018642759" /> <meta property="ia:markup_url" content="https://crickettimes.com/2020/01/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour/?ia_markup=1" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2020\/01\/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour\/"},"url":"https:\/\/crickettimes.com\/2020\/01\/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour\/","headline":"NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand...","datePublished":"2020-01-21T07:04:47+00:00","dateModified":"2020-01-21T07:05:30+00:00","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"The Cricket Times","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/img\/logo-medium.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2020\/01\/Shikhar-Dhawan.jpeg","width":700,"height":365},"articleSection":"India","description":"India opener Shikhar Dhawan will not be traveling to New Zealand for India's full-fledged tour comprising five T20Is, three ODIs and two Tests, starting from Friday (January 24). Dhawan injured his shoulder while fielding in the third and final ODI against Australia in Bengaluru. He was soon sent to","author":{"@type":"Person","name":"Anirudh Singh","url":"https:\/\/crickettimes.com\/author\/anirudh-singh\/","description":"Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! \r\nYou can write to him at anirudh@crickettimes.com or get in touch with him on twitter.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7fe6befa994ea4be9ce4081017ab5da5?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/anirudh_29","https:\/\/www.facebook.com\/anirudh2904"]}}</script><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg" /><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg" /><link rel="amphtml" href="https://crickettimes.com/2020/01/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour/amp/"><link rel="icon" href="https://crickettimes.com/wp-content/uploads/2018/08/cropped-cricket-times-square-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://crickettimes.com/wp-content/uploads/2018/08/cropped-cricket-times-square-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://crickettimes.com/wp-content/uploads/2018/08/cropped-cricket-times-square-1-180x180.png" /><meta name="msapplication-TileImage" content="https://crickettimes.com/wp-content/uploads/2018/08/cropped-cricket-times-square-1-270x270.png" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <meta property="og:title" content="NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand tour" /> <meta name="twitter:title" content="NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand tour"> <meta property="og:url" content="https://crickettimes.com/2020/01/nz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour/" /> <link rel='stylesheet' id='style-css' href='https://crickettimes.com/wp-content/themes/fox-child-theme/style.css?ver=5.6.7.8' type='text/css' media='all' /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-9195056396268201", enable_page_level_ads: true }); </script></head><body class="post-template-default single single-post postid-36418 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all"> <div id="wi-wrapper"> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader"> <div id="topbar-wrapper"> <div class="wi-topbar" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a> <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28515"><a href="https://crickettimes.com">Home</a></li><li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li><li id="menu-item-25969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25969"><a href="https://crickettimes.com/schedule/">Schedule</a></li><li id="menu-item-26469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26469"><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li><li id="menu-item-30843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30843"><a href="https://crickettimes.com/category/video/">Videos</a></li><li id="menu-item-35283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35283"><a href="https://crickettimes.com/tag/SAvENG/">SA vs ENG</a></li><li id="menu-item-36055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36055"><a href="https://crickettimes.com/series/114228/Sri-Lanka-tour-of-Zimbabwe/">SL vs ZIM</a></li><li id="menu-item-35982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35982"><a href="https://crickettimes.com/series/114100/ICC-Under-19-World-Cup/">U-19 World Cup</a></li></ul></div> </nav> <div id="header-social" class="social-list"> <ul> <li class="li-facebook-square"><a href="https://www.facebook.com/CricketTimesHQ/" target="_blank" rel="alternate" title="Facebook"><i class="fab fa-facebook-f"></i> <span>Facebook</span></a></li> <li class="li-twitter"><a href="https://twitter.com/CricketTimesHQ" target="_blank" rel="alternate" title="Twitter"><i class="fab fa-twitter"></i> <span>Twitter</span></a></li> <li class="li-linkedin"><a href="https://www.linkedin.com/company/crickettimeshq/" target="_blank" rel="alternate" title="LinkedIn"><i class="fab fa-linkedin-in"></i> <span>LinkedIn</span></a></li> <li class="li-pinterest"><a href="https://www.pinterest.com/CricketTimesHQ/" target="_blank" rel="alternate" title="Pinterest"><i class="fab fa-pinterest"></i> <span>Pinterest</span></a></li> <li class="li-instagram"><a href="https://www.instagram.com/CricketTimesHQ" target="_blank" rel="alternate" title="Instagram"><i class="fab fa-instagram"></i> <span>Instagram</span></a></li> <li class="li-flipboard"><a href="https://flipboard.com/@thecrickettimes/the-cricket-times-2k23o1j0z" target="_blank" rel="alternate" title="Flipboard"><i class="fab fa-flipboard"></i> <span>Flipboard</span></a></li> <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search" id="header-search"> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"> <input type="text" style="width:100%;outline:none;" name="s" class="s" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="logo-area"> <div id="wi-logo"> <h2> <a href="https://crickettimes.com/" rel="home"> <img loading="lazy" title="The Cricket Times" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Cricket Times" data-retina="https://crickettimes.com/wp-content/themes/fox/images/logo@2x.png" data-lazy-src="https://crickettimes.com/wp-content/themes/fox/images/logo.png" /><noscript><img title="The Cricket Times" src="https://crickettimes.com/wp-content/themes/fox/images/logo.png" alt="The Cricket Times" data-retina="https://crickettimes.com/wp-content/themes/fox/images/logo@2x.png"/></noscript> </a> </h2> </div> </div> <br /> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="clearfix"></div> </div> </div> </header> <div id="wi-main"><div class="container"> <div class="clearfix content"> <main id="primary" class="content-area" role="main"> <div class="theiaStickySidebar"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Shikhar Dhawan" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Shikhar-Dhawan.jpeg" class="attachment-full size-full wp-post-image" alt="Shikhar Dhawan"/></noscript> </div> </figure> <header class="post-header"> <h1 class="post-title single-title">NZ vs IND 2020: India opener Shikhar Dhawan ruled out New Zealand tour</h1> <div class="grid-meta"> <span class="entry-date meta-time"><time class="published" itemprop="datePublished" datetime="2020-01-21T07:04:47+00:00">January 21, 2020</time><time class="updated" itemprop="dateModified" datetime="2020-01-21T07:05:30+00:00">January 21, 2020</time></span> <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://crickettimes.com/author/anirudh-singh/"><span itemprop="name">Anirudh Singh</span></a></span></span></span> </div> </header> <div class="single-body"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="entry-content"> <p>India opener Shikhar Dhawan will not be traveling to New Zealand for <a href="https://crickettimes.com/2020/01/india-tour-of-new-zealand-2020-complete-schedule-match-timings-and-tv-telecast-details/" target="_blank" rel="noopener noreferrer"><strong>India&#8217;s full-fledged tour comprising five T20Is, three ODIs and two Tests</strong></a>, starting from Friday (January 24).</p><p>Dhawan injured his shoulder while fielding in the third and final ODI against Australia in Bengaluru. He was soon sent to the hospital for the scans. Moreover, the southpaw was seen in a sling while sitting in the dressing room during India&#8217;s innings. And now it has been confirmed that Dhawan is ruled out of the upcoming New Zealand tour as the results of his scans are not encouraging.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>With the India A team already in New Zealand as part of the shadow series, the BCCI has an option to pick a player from that squad and Dhawan&#8217;s immediate replacement announcement may not be required.</p><p>Last time Dhawan missed an India series was the West Indies T20Is at home in December last year owing to an injury and Mayank Agarwal, who opens for India in Test cricket, was named his replacement. With Agarwal touring New Zealand with India A, he could be named in the Indian squad as Dhawan&#8217;s replacement now as well.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /></p> <div class="clearfix"></div> </div> <h4 class="txt-center" style="color: #4766B0;font-size: 24px;margin-bottom: 6px;">Like it? Share with a Cricket fan!</h4> <div class="post-share" style="width:100%;"> <h4 class="share-label">Share This</h4> <ul> <li class="li-facebook" style="width:100%"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrickettimes.com%2F2020%2F01%2Fnz-vs-ind-2020-india-opener-shikhar-dhawan-ruled-out-new-zealand-tour%2F" title="Facebook" class="share share-facebook" style="border-radius:9px;"> <i style="font-size:22px" class="fab fa-facebook-f"></i><span style="text-transform:initial;font-weight:600;font-size:22px">Share On Facebook</span> </a> </li> </ul> </div> <br /> <p class="clearfix">For latest cricket news and updates, subscribe to our daily <a href="https://crickettimes.com/newsletter-signup/">newsletter</a> or follow us on <a target="_blank" href="https://www.google.com/news/s/CAown7eQCw">Google News</a>.</p> </div> <br /> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="authorbox clearfix" id="authorbox"> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/anirudh-singh/" rel="author"> <img loading="lazy" alt='mm' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://crickettimes.com/img/anirudh-singh-ct-90x90.jpg" /><noscript><img alt='mm' src='https://crickettimes.com/img/anirudh-singh-ct-90x90.jpg' class='avatar avatar-120 photo' height='120' width='120'/></noscript> </a> </div> <div class="authorbox-content"> <nav class="authorbox-nav"> <ul> <li class="active"><a href="https://crickettimes.com/author/anirudh-singh/">Anirudh Singh</a></li> </ul> </nav> <div class="authorbox-info authorbox-tab active desc" id="authorbox-info"> Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! You can write to him at <a href="mailto:anirudh@crickettimes.com">anirudh@crickettimes.com</a> or get in touch with him on <a href="https://twitter.com/anirudh_29">twitter</a>. </div> </div> </div> </div> </div> <nav class="post-nav"> <div class="container"> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://crickettimes.com/2020/01/rohit-sharma-pokes-fun-at-yuzvendra-chahal-following-indias-series-win-over-australia/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Rohit Sharma pokes fun at Yuzvendra Chahal following India&#8217;s series win over Australia</span></a></div><div class="nav-next"><a href="https://crickettimes.com/2020/01/ind-vs-aus-aaron-finch-reveals-why-glenn-maxwell-was-left-out-for-india-series/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">IND vs AUS: Aaron Finch reveals why Glenn Maxwell was left out for India series</span></a></div></div> </nav> </div> </nav> </main> <aside id="secondary" class="secondary" role="complementary" style="padding-top:0" itemscope itemptype="https://schema.org/WPSideBar"> <div class="theiaStickySidebar"> <div id="widget-area" class="widget-area" role="complementary"> <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div><div id="latest-posts-8" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest News</span></h3> <div class="latest-posts latest-layout-big"> <ul class="latest-list"> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/kagiso-rabada-finally-opens-up-on-his-ban-for-celebration-against-joe-root/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Kagiso-Rabada-Joe-Root-1.jpeg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Kagiso Rabada, Joe Root" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Kagiso-Rabada-Joe-Root-1.jpeg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Kagiso-Rabada-Joe-Root-1.jpeg" class="attachment-full size-full wp-post-image" alt="Kagiso Rabada, Joe Root"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T11:51:13+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/kagiso-rabada-finally-opens-up-on-his-ban-for-celebration-against-joe-root/">Kagiso Rabada finally opens up on his ban for celebration against Joe Root</a></h3> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/best-xi-of-psl-would-win-the-battle-if-they-face-best-of-ipl-xi-abdul-razzaq/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Best-IPL-XI-vs-Best-PSL-XI.jpeg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Best IPL XI vs Best PSL XI" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Best-IPL-XI-vs-Best-PSL-XI.jpeg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Best-IPL-XI-vs-Best-PSL-XI.jpeg" class="attachment-full size-full wp-post-image" alt="Best IPL XI vs Best PSL XI"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T11:03:55+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/best-xi-of-psl-would-win-the-battle-if-they-face-best-of-ipl-xi-abdul-razzaq/">Best XI of PSL would win the battle if they face best of IPL XI: Abdul Razzaq</a></h3> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/watch-glenn-maxwell-evades-a-nasty-beamer-in-a-bbl-game/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Glenn-Maxwell-evades-a-beamer.jpg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Glenn Maxwell evades a beamer" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Glenn-Maxwell-evades-a-beamer.jpg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Glenn-Maxwell-evades-a-beamer.jpg" class="attachment-full size-full wp-post-image" alt="Glenn Maxwell evades a beamer"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T09:24:16+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/watch-glenn-maxwell-evades-a-nasty-beamer-in-a-bbl-game/">WATCH: Glenn Maxwell evades a nasty beamer in a BBL game</a></h3> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/sachin-tendulkar-and-courtney-walsh-appointed-coaches-for-bushfire-cricket-bash-in-australia/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Sachin-Tendulkar-Courtney-Walsh.jpeg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Sachin Tendulkar , Courtney Walsh" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Sachin-Tendulkar-Courtney-Walsh.jpeg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Sachin-Tendulkar-Courtney-Walsh.jpeg" class="attachment-full size-full wp-post-image" alt="Sachin Tendulkar , Courtney Walsh"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T09:06:59+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/sachin-tendulkar-and-courtney-walsh-appointed-coaches-for-bushfire-cricket-bash-in-australia/">Sachin Tendulkar and Courtney Walsh appointed coaches for Bushfire Cricket Bash in Australia</a></h3> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/ind-vs-aus-aaron-finch-reveals-why-glenn-maxwell-was-left-out-for-india-series/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Aaron-Finch-Glenn-Maxwell.jpg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Aaron Finch-Glenn Maxwell" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Aaron-Finch-Glenn-Maxwell.jpg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Aaron-Finch-Glenn-Maxwell.jpg" class="attachment-full size-full wp-post-image" alt="Aaron Finch-Glenn Maxwell"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T08:16:11+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/ind-vs-aus-aaron-finch-reveals-why-glenn-maxwell-was-left-out-for-india-series/">IND vs AUS: Aaron Finch reveals why Glenn Maxwell was left out for India series</a></h3> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/01/rohit-sharma-pokes-fun-at-yuzvendra-chahal-following-indias-series-win-over-australia/"> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/01/Rohit-Sharma-The-Rock-Yuzvendra-Chahal.jpeg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img loading="lazy" width="700" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20365'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Rohit Sharma, The Rock, Yuzvendra Chahal" data-lazy-src="https://crickettimes.com/wp-content/uploads/2020/01/Rohit-Sharma-The-Rock-Yuzvendra-Chahal.jpeg" /><noscript><img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/01/Rohit-Sharma-The-Rock-Yuzvendra-Chahal.jpeg" class="attachment-full size-full wp-post-image" alt="Rohit Sharma, The Rock, Yuzvendra Chahal"/></noscript> </div> </figure> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-01-21T05:00:36+00:00">January 21, 2020</time> <h3 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/01/rohit-sharma-pokes-fun-at-yuzvendra-chahal-following-indias-series-win-over-australia/">Rohit Sharma pokes fun at Yuzvendra Chahal following India&#8217;s series win over Australia</a></h3> </section> <div class="clearfix"></div> </li> </ul> <div class="clearfix"></div> </div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a style="width: 100%;text-align: center;font-weight: 400;font-size: 16px;" class="pagination-inner" href="https://crickettimes.com/?load_more=1"><span>Load More »</span></a><div class="clearfix"></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div class="gutter-sidebar"></div> </div> </div></aside> <div class="clearfix"></div> </div></div> </div> <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo" style="padding:0px 0 9px;"> <div class="container"> <div id="footernav" style="display: flex;flex-wrap: wrap;text-align: left;"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/113467/India-tour-of-New-Zealand/">India tour of New Zealand</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/113474/England-tour-of-South-Africa/">England tour of South Africa</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/114228/Sri-Lanka-tour-of-Zimbabwe/">Sri Lanka tour of Zimbabwe</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/113934/Big-Bash-League/">Big Bash League (BBL)</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/114100/ICC-Under-19-World-Cup/">ICC Under-19 World Cup</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/video/">Videos</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms & Conditions</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a target="_blank" href="https://twitter.com/CricketTimesHQ">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> </ul> </div> </div> </div> <div class="clearfix"></div> </div> <div class="container"> <div class="app-download-txt"> Never Miss Any Update<br />Download Our App </div> <div class="clearfix" style="text-align: center;"> <a target="_blank" href="https://itunes.apple.com/app/the-cricket-times/id1452078385" title="App Store"> <i class="fab fa-app-store-ios" style="font-size:48px;color:#495057;"></i><span class="share-label">App Store</span> </a> <a target="_blank" href="https://play.google.com/store/apps/details?id=com.crickettimes.android" title="Google Play"> <i class="fab fa-android" style="font-size:48px;color:#495057;"></i><span class="share-label">Google Play</span> </a> </div> <div class="copyright clearfix"> &copy; 2020. <a href="https://crickettimes.com">CricketTimes.com</a> <span class="small"> | </span> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> </div> </div> </div> </footer> </div> <div class="clearfix"></div></div> <nav id="footer-post-nav" style="position:fixed;background:#F9F9F7;bottom:0;z-index:9999;border-top:1px solid #B0B0AE" class="post-nav"> <a class="nav-foot " href="https://crickettimes.com"> <i class="fa fa-home"></i> <span class="post-title meta-nav" aria-hidden="true">Home</span> </a> <a class="nav-foot " href="https://crickettimes.com/live-cricket-score/"> <i class="fa fa-baseball-ball"></i> <span class="post-title meta-nav" aria-hidden="true">Live Scores</span> </a> <a class="nav-foot " href="https://crickettimes.com/schedule/"> <i class="fa fa-calendar-alt"></i> <span class="post-title meta-nav" aria-hidden="true">Schedule</span> </a> <a class="nav-foot " href="https://crickettimes.com/icc-rankings/"> <i class="fa fa-list-ol"></i> <span class="post-title meta-nav" aria-hidden="true">ICC Rankings</span> </a> <a class="nav-foot " href="https://crickettimes.com/category/video/"> <i class="fa fa-play-circle"></i> <span class="post-title meta-nav" aria-hidden="true">Videos</span> </a></nav><script>window.lazyLoadOptions = { elements_selector: "[loading=lazy],.rocket-lazyload", data_src: "lazy-src", data_srcset: "lazy-srcset", data_sizes: "lazy-sizes", class_loading: "lazyloading", class_loaded: "lazyloaded", threshold: 300, callback_loaded: function(element) { if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) { if (element.classList.contains("lazyloaded") ) { if (typeof window.jQuery != "undefined") { if (jQuery.fn.fitVids) { jQuery(element).parent().fitVids(); } } } } },use_native: true}; window.addEventListener('LazyLoad::Initialized', function (e) { var lazyLoadInstance = e.detail.instance; if (window.MutationObserver) { var observer = new MutationObserver(function(mutations) { var image_count = 0; var iframe_count = 0; var rocketlazy_count = 0; mutations.forEach(function(mutation) { for (i = 0; i < mutation.addedNodes.length; i++) { if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') { return; } if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') { return; } images = mutation.addedNodes[i].getElementsByTagName('img'); is_image = mutation.addedNodes[i].tagName == "IMG"; iframes = mutation.addedNodes[i].getElementsByTagName('iframe'); is_iframe = mutation.addedNodes[i].tagName == "IFRAME"; rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload'); image_count += images.length; iframe_count += iframes.length; rocketlazy_count += rocket_lazy.length; if(is_image){ image_count += 1; } if(is_iframe){ iframe_count += 1; } } } ); if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){ lazyLoadInstance.update(); } } ); var b = document.getElementsByTagName("body")[0]; var config = { childList: true, subtree: true }; observer.observe(b, config); } }, false);</script><script data-no-minify="1" async src="https://crickettimes.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" height="1" width="1" style="display:none" data-lazy-src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView" /><noscript><img src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView" height="1" width="1" style="display:none"/></noscript><script type='text/javascript' defer="defer" src='https://crickettimes.com/wp-content/themes/fox/js/theme.min.js?ver=5.4.25'></script><script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script></body></html>
