<!DOCTYPE html><html lang="en-US" class="no-js"><head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="preload" href="/wp-content/themes/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/wp-content/themes/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" as="image" href="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png"> <link rel="preload" as="image" href="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg" imagesrcset="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg 1260w, https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe-372x194.jpg 372w" imagesizes="(max-width: 1260px) 100vw, 1260px" /> <noscript><link rel="stylesheet" href="/wp-content/themes/fox-child-theme/site-news.css?ver=5.6.9"></noscript> <link rel="stylesheet" id="style-css" href="/wp-content/themes/fox-child-theme/site-news.css?ver=5.6.9" type="text/css" media="all"> <style type="text/css"> iframe{width:100%}.content-area figure{margin-bottom:24px}em{letter-spacing:1px;line-height:2.1}.copyright{margin:8px auto 20px;padding:6px 0;text-align:center;max-width:600px}.copyright a{color:inherit}.copyright .small{font-size:14px;font-weight:200}.fa-trophy:before{content:"\f091"} </style> <meta property="fb:pages" content="581587018642759" /> <meta property="fb:app_id" content="182601428813214" /> <meta property="fb:admins" content="1543892066" /> <meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E" /> <meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds" /> <meta name="msapplication-TileColor" content="#da532c"> <meta name="theme-color" content="#ffffff"> <meta name="google-site-verification" content="1-h71LSXt1MP9mnEza1aRLRLBVSJR7ij1j6WKtlATzg" /> <meta name="p:domain_verify" content="da6c54bc41e585a3ee0355bbfbcf7c69" /> <meta name="google-signin-client_id" content="497723260234-f5h14pmlsl7e4dld2eeh7gokmaqa8qqe.apps.googleusercontent.com"> <meta name="copyright" content="Copyright (c)2020 CricketTimes.com. All Rights Reserved." /> <meta name="robots" content="index,follow" /> <meta name="googlebot" content="index,follow" /> <meta property="og:type" content="article" /> <meta name="description" content="Pravin Tambe stunned the cricketing world with a herculean effort in the field during a match between Trinbago Knight Riders (TKR) and St Kitts and Nevis Patriots (SKP) in the ongoing Caribbean Premier League (CPL) 2020. The 48-year-old defied both&hellip;" /> <meta property="og:description" content="Pravin Tambe stunned the cricketing world with a herculean effort in the field during a match between Trinbago Knight Riders (TKR) and St Kitts and Nevis Patriots (SKP) in the ongoing Caribbean Premier League (CPL) 2020. The 48-year-old defied both&hellip;" /> <meta name="keywords" content="CPL, Trinbago Knight Riders, CPL 2020, Guyana Amazon Warriors, Pravim Tambe, St Kitts and Nevis Patriots, cricket, news" /> <meta name="googlebot-news" content="index,follow" /> <meta name="robots" content="max-image-preview:large"> <meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/" /> <meta property="article:author" content="https://www.facebook.com/CricketTimesHQ/" /> <link rel="pingback" href="https://crickettimes.com/xmlrpc.php" /> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"> <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"> <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"> <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"> <link rel="manifest" href="/manifest.json"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="msapplication-TileImage" content="/ms-icon-144x144.png"> <meta name="theme-color" content="#ffffff"> <!--[if lt IE 9]> <script src="https://crickettimes.com/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta name="twitter:title" content="WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots"><meta name="twitter:description" content="Pravin Tambe stunned the cricketing world with a herculean effort in the field during a match between Trinbago Knight Riders (TKR) and St Kitts and Nevis Patriots (SKP) in the ongoing Caribbean Premie"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg"><title>WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots</title><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Feed" href="https://crickettimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Comments Feed" href="https://crickettimes.com/comments/feed/" /><link rel="https://api.w.org/" href="https://crickettimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crickettimes.com/wp-json/wp/v2/posts/47114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='IPL 2020: Sanjay Manjrekar rates the batting unit of all teams' href='https://crickettimes.com/2020/09/ipl-2020-sanjay-manjrekar-rates-the-batting-unit-of-all-teams/' /><meta name="generator" content="WordPress 5.5.1" /><link rel="canonical" href="https://crickettimes.com/2020/09/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots/" /><link rel='shortlink' href='https://crickettimes.com/?p=47114' /><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F09%2Fwatch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots%2F" /><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F09%2Fwatch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots%2F&#038;format=xml" /> <meta property="fb:pages" content="581587018642759" /> <meta property="ia:markup_url" content="https://crickettimes.com/2020/09/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots/?ia_markup=1" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2020\/09\/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots\/"},"url":"https:\/\/crickettimes.com\/2020\/09\/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots\/","headline":"WATCH: Pravin Tambe's brilliance in the field against St Kitts and Nevis Patriots","datePublished":"2020-09-04T19:45:44+05:30","dateModified":"2020-09-04T19:45:44+05:30","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"CricketTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/themes\/fox\/images\/cricket-times-site-logo-medium.png","width":600,"height":60},"url":"https:\/\/crickettimes.com\/","sameAs":["https:\/\/www.facebook.com\/CricketTimesHQ","https:\/\/twitter.com\/CricketTimesHQ","https:\/\/www.instagram.com\/CricketTimesHQ","https:\/\/www.linkedin.com\/company\/crickettimeshq","https:\/\/www.pinterest.com\/CricketTimesHQ"],"contactPoint":{"@type":"ContactPoint","telephone":"+91 752-502-2888","url":"https:\/\/crickettimes.com\/contact-us\/","contactType":"customer support"},"address":{"@type":"PostalAddress","streetAddress":"Gulmarg Apartment, 206, Moti Nagar","addressLocality":"Lucknow","addressRegion":"India","postalCode":"226004","telephone":"+91 752-502-2888"}},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2020\/09\/Pravin-Tambe.jpg","width":1260,"height":657},"articleSection":"CPL","description":"Pravin Tambe stunned the cricketing world with a herculean effort in the field during a match between Trinbago Knight Riders (TKR) and St Kitts and Nevis Patriots (SKP) in the ongoing Caribbean Premier League (CPL) 2020. The 48-year-old defied both age and gravity to grab a screamer in the","author":{"@type":"Person","name":"Ravi Raj","url":"https:\/\/crickettimes.com\/author\/ravi-raj\/","description":"Ravi is a 21-year old writer whose love for cricket and any other sports knows no bounds. He is a highly opinionated person who watches cricket through the lens of conflict and struggles. He also believes that the true essence of enjoying cricket or any other sports is when we rise beyond territorial politics. You can reach out to him at ravi.raj@crickettimes.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7f68c27d26cedb75b029834222d699e6?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/crickettimes.com"]}}</script><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg" /><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg" /><link rel="amphtml" href="https://crickettimes.com/2020/09/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots/amp/"> <meta property="og:title" content="WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots" /> <meta name="twitter:title" content="WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots"> <meta property="og:url" content="https://crickettimes.com/2020/09/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots/" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-9195056396268201", enable_page_level_ads: true }); </script></head><body class="post-template-default single single-post postid-47114 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div><div id="wi-all"> <div id="wi-wrapper"> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader"> <div id="topbar-wrapper"> <div class="wi-topbar" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a> <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28515"><a href="https://crickettimes.com">Home</a></li><li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li><li id="menu-item-25969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25969"><a href="https://crickettimes.com/schedule/">Schedule</a></li><li id="menu-item-26469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26469"><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li><li id="menu-item-30843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30843"><a href="https://crickettimes.com/category/video/">Videos</a></li><li id="menu-item-37837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37837"><a href="https://crickettimes.com/category/ipl/">IPL 2020</a></li><li id="menu-item-46078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46078"><a href="https://crickettimes.com/category/cpl/">CPL 2020</a></li><li id="menu-item-47024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47024"><a href="https://crickettimes.com/category/fantasy-prediction/">Fantasy Prediction</a></li></ul></div> </nav> <div id="header-social" class="social-list"> <ul> <li class="li-facebook-square"><a rel="noreferrer" href="https://www.facebook.com/CricketTimesHQ" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i> <span>Facebook</span></a></li> <li class="li-twitter"><a rel="noreferrer" href="https://twitter.com/CricketTimesHQ" target="_blank" title="Twitter"><i class="fab fa-twitter"></i> <span>Twitter</span></a></li> <li class="li-linkedin"><a rel="noreferrer" href="https://www.linkedin.com/company/crickettimeshq" target="_blank" title="LinkedIn"><i class="fab fa-linkedin-in"></i> <span>LinkedIn</span></a></li> <li class="li-pinterest"><a rel="noreferrer" href="https://www.pinterest.com/CricketTimesHQ" target="_blank" title="Pinterest"><i class="fab fa-pinterest"></i> <span>Pinterest</span></a></li> <li class="li-instagram"><a rel="noreferrer" href="https://www.instagram.com/CricketTimesHQ" target="_blank" title="Instagram"><i class="fab fa-instagram"></i> <span>Instagram</span></a></li> <li class="li-flipboard"><a rel="noreferrer" href="https://flipboard.com/@crickettimes/crickettimes-com-2k23o1j0y" target="_blank" title="Flipboard"><i class="fab fa-flipboard"></i> <span>Flipboard</span></a></li> <li class="li-search" id="li-search" style="font-size:24px;cursor:pointer"><i class="fa fa-search"></i></li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search" id="header-search"> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"> <input type="text" style="width:100%;outline:none;" name="s" class="s" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="logo-area"> <div id="wi-logo"> <h2> <a href="https://crickettimes.com/" rel="home"> <img width="984" height="105" loading="lazy" title="CricketTimes.com" src="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png" alt="The Cricket Times" data-retina="https://crickettimes.com/wp-content/themes/fox/images/logo.png" /> </a> </h2> </div> </div> <div class="clearfix"></div> </div> </div> </header> <div style="min-height:300px;margin-bottom:20px"> <center> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </center> </div> <div id="wi-main"><div class="container"> <div class="clearfix content"> <main id="primary" class="content-area" role="main"> <div class="theiaStickySidebar"> <p id="breadcrumbs"> <span> <span> <a href="/">Home</a> » <span> News » <span><a href="https://crickettimes.com/category/cpl/">CPL</a></span> </span> </span> </span> </p> <header class="post-header"> <h1 class="post-title single-title">WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots</h1> <div class="grid-meta"> <span class="entry-date meta-time"><time class="published updated" itemprop="datePublished" datetime="2020-09-04T19:45:44+05:30">September 4, 2020</time></span> <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://crickettimes.com/author/ravi-raj/"><span itemprop="name">Ravi Raj</span></a></span></span></span> </div> </header> <div class="article-summary" style="border-bottom: 2px solid #000;margin-bottom: 12px;letter-spacing: 0.3px;line-height:1.8;font-size:18px"> <ul style="margin-bottom:12px"> <li style="margin-bottom:12px">Pravin Tambe conceded just 12 runs and picked a crucial wicket apart from pulling off a stunner in the field.</li> <li style="margin-bottom:12px">Tambe is the oldest cricketer to feature in the CPL.</li> </ul> </div> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg"> <meta itemprop="width" content="1260"> <meta itemprop="height" content="657"> <div class="post-thumbnail-inner"> <img width="1180" height="615" src="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg" class="attachment-large size-large wp-post-image" alt="WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots" loading="lazy" title="WATCH: Pravin Tambe&#8217;s brilliance in the field against St Kitts and Nevis Patriots" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe.jpg 1260w, https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Pravin-Tambe-768x400.jpg 768w" sizes="(max-width: 1180px) 100vw, 1180px" /> </div> <figcaption class="post-thumbnail-caption wp-caption-text"> Pravin Tambe (Image Source: Twitter) </figcaption> </figure> <div class="single-body"> <div class="entry-content"> <p><strong>Pravin Tambe</strong> stunned the cricketing world with a herculean effort in the field during a match between <strong>Trinbago Knight Riders (TKR)</strong> and <strong>St Kitts and Nevis Patriots (SKP)</strong> in the ongoing <a href="https://crickettimes.com/series/116262/Caribbean-Premier-League/" target="_blank" rel="noopener noreferrer">Caribbean Premier League (CPL) 2020.</a></p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>The 48-year-old defied both age and gravity to grab a screamer in the second over of the match. SKP&#8217;s opener<strong> Evin Lewis</strong> misjudged the length as he attempted a cut-shot off<strong> Khary Pierre&#8217;s delivery</strong>. Tambe, stationed at the point, dived towards his left and took a spectacular catch to send Lewis back to the dugout.</p><p>Tambe became<a href="https://crickettimes.com/2020/07/at-48-pravin-tambe-set-to-become-the-first-indian-to-play-in-caribbean-premier-league/" target="_blank" rel="noopener noreferrer"> the first Indian to play the CPL this year</a>. He is also the oldest player ever to feature in the league.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>CPL shared the video on its official Twitter handle and wrote: <em>&#8220;48 and flying! Pravin Tambe takes a screamer to take the Googly Magic Moment of the game! What a catch! #CPL20 #CricketPlayedLouder #TKRvSKP&#8221;</em></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">48 and flying! Pravin Tambe takes a screamer to take the Googly Magic Moment of the game! What a catch! <a href="https://twitter.com/hashtag/CPL20?src=hash&amp;ref_src=twsrc%5Etfw">#CPL20</a> <a href="https://twitter.com/hashtag/CricketPlayedLouder?src=hash&amp;ref_src=twsrc%5Etfw">#CricketPlayedLouder</a> <a href="https://twitter.com/hashtag/TKRvSKP?src=hash&amp;ref_src=twsrc%5Etfw">#TKRvSKP</a> <a href="https://t.co/xsJC49T2Zi">pic.twitter.com/xsJC49T2Zi</a></p><p>&mdash; CPL T20 (@CPL) <a href="https://twitter.com/CPL/status/1301212506095054851?ref_src=twsrc%5Etfw">September 2, 2020</a></p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h2>Knight Riders is yet to lose a match in CPL 2020</h2><p>Knight Riders eventually won their eighth consecutive match of the season after <a href="https://crickettimes.com/2020/09/cpl-2020-tkr-vs-skp-lendl-simmon-powers-knight-riders-to-an-eight-match-winning-streak/" target="_blank" rel="noopener noreferrer">beating the Patriots by a massive 59 runs.</a></p><p>Batting first, TKR posted a daunting total of 174 in 20 overs, courtesy a blitzkrieg from<strong> Lendl Simmons</strong>, and a cameo from <strong>Darren Bravo</strong> (36). Simmons, however, missed the opportunity to become the second centurion of the tournament after getting dismissed at 96.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>Chasing 175, SKP could only score as many as 115 runs in their 20 overs.</p><p><strong>Sikandar Raza</strong> was the pick of the bowlers as he took three wickets and conceded just 15 runs. Tambe (1/12), Pierre (1/28) and Akeal Hosein (1/15) picked one scalp each.</p><p>TKR&#8217;s next assignment will be against St Lucia Zouks (SLZ) on September 05. They will leave no stones unturned to make nine wins in a row.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /> <div class="clearfix"></div> </div> <div class="clearfix"></div> <div class="fb-comments" data-lazy="true" data-href="https://crickettimes.com/2020/09/watch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots/" data-numposts="5" data-width="100%"></div> <div class="clearfix"></div> <div class="txt-center" style="color:#4766B0;font-size:36px;margin-bottom:6px">Like it?</div> <div class="txt-center" style="margin-bottom:24px"><a rel="noreferrer" target="_blank" title="Follow us on Google News" href="https://www.google.com/news/s/CAown7eQCw"><img width="468" height="128" loading="lazy" title="Follow us on Google News" alt="Follow us on Google News" src="/wp-content/themes/fox/images/google-news-follow.png" /></a></div> <div class="txt-center" style="color:#4766B0;font-size:30px;margin-bottom:6px">Share with a Cricket fan!</div> <div class="post-share" style="width:100%;"> <h4 class="share-label">Share This</h4> <ul> <li class="li-facebook" style="width:100%"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrickettimes.com%2F2020%2F09%2Fwatch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots%2F" title="Facebook" class="share share-facebook" style="border-radius:9px;"> <i style="font-size:22px" class="fab fa-facebook-f"></i><span style="text-transform:initial;font-weight:600;font-size:22px">Share On Facebook</span> </a> </li> <li class="li-twitter" style="width:100%;margin-top: 12px;"> <a rel="noreferrer" target="_blank" href="https://twitter.com/share?ref_src=https%3A%2F%2Fcrickettimes.com%2F2020%2F09%2Fwatch-pravin-tambes-brilliance-in-the-field-against-st-kitts-and-nevis-patriots%2F" title="Twitter" class="share share-twitter" style="border-radius:9px;background:#0375D8"> <i style="font-size:22px" class="fab fa-twitter"></i><span style="text-transform:initial;font-weight:600;font-size:22px">Share On Twitter</span> </a> </li> </ul></div> <br /> <p class="clearfix">For latest cricket news and updates, subscribe to our daily <a href="https://crickettimes.com/newsletter-signup/">newsletter</a>.</p> </div> <br /> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="authorbox clearfix" id="authorbox"> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/ravi-raj/" rel="author"> <img width="120" height="120" loading='lazy' title="Ravi Raj" alt="Ravi Raj" class="avatar avatar-120 photo" src="https://crickettimes.com/wp-content/uploads/2020/06/ravi-raj-ct-142x142.jpg" /> </a> </div> <div class="authorbox-content"> <nav class="authorbox-nav"> <ul> <li class="active"><a href="https://crickettimes.com/author/ravi-raj/">Ravi Raj</a></li> </ul> </nav> <div class="authorbox-info authorbox-tab active desc" id="authorbox-info"> Ravi is a 21-year old writer whose love for cricket and any other sports knows no bounds. He is a highly opinionated person who watches cricket through the lens of conflict and struggles. He also believes that the true essence of enjoying cricket or any other sports is when we rise beyond territorial politics. You can reach out to him at <a href="mailto:ravi.raj@crickettimes.com">ravi.raj@crickettimes.com</a> </div> </div> </div> </div> </div> <nav class="post-nav"> <div class="container"> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://crickettimes.com/2020/09/ipl-2020-sanjay-manjrekar-rates-the-batting-unit-of-all-teams/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">IPL 2020: Sanjay Manjrekar rates the batting unit of all teams</span></a></div></div> </nav> </div> </nav> </main> <aside id="secondary" class="secondary" role="complementary" style="padding-top:0" itemscope itemptype="https://schema.org/WPSideBar"> <div class="theiaStickySidebar"> <div class="post-share" style="width:100%;"> <ul> <li style="width:100%;margin-bottom: 24px;"> <a href="https://crickettimes.com/live-cricket-score/" title="Live Scores" style="border-radius:9px;background: #000;"> <span style="border-radius: 50%;background: #ff0000;display: inline-block;height: 25px;width: 25px;vertical-align: middle;"></span> <span style="text-transform:initial;font-size: 24px;vertical-align: middle;">&nbsp;&nbsp;Live Scores</span> <span id="live-score-indicator" style="font-size: 24px;vertical-align: middle;"> »</span> </a> </li> </ul> </div> <div id="widget-area" class="widget-area" role="complementary"> <div id="latest-posts-8" class="widget widget_latest_posts"><h1 class="widget-title"><span>Latest News</span></h1> <div class="latest-posts latest-layout-big"> <ul class="latest-list"> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/ipl-2020-sanjay-manjrekar-rates-the-batting-unit-of-all-teams/" title="IPL 2020: Sanjay Manjrekar rates the batting unit of all teams"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/Sanjay-Manjrekar-700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="IPL 2020: Sanjay Manjrekar rates the batting unit of all teams" loading="lazy" title="IPL 2020: Sanjay Manjrekar rates the batting unit of all teams" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Sanjay-Manjrekar-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Sanjay-Manjrekar-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Sanjay-Manjrekar-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/Sanjay-Manjrekar.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T18:36:02+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/ipl-2020-sanjay-manjrekar-rates-the-batting-unit-of-all-teams/">IPL 2020: Sanjay Manjrekar rates the batting unit of all teams</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/eng-vs-aus-shane-warne-picks-australias-playing-xi-for-first-t20i/" title="ENG vs AUS: Shane Warne picks Australia&#8217;s playing XI for first T20I"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/Shane-Warne-1-700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="ENG vs AUS: Shane Warne picks Australia&#8217;s playing XI for first T20I" loading="lazy" title="ENG vs AUS: Shane Warne picks Australia&#8217;s playing XI for first T20I" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Shane-Warne-1-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Shane-Warne-1-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Shane-Warne-1-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/Shane-Warne-1.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T17:33:00+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/eng-vs-aus-shane-warne-picks-australias-playing-xi-for-first-t20i/">ENG vs AUS: Shane Warne picks Australia&#8217;s playing XI for first T20I</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/ipl-2020-brad-hogg-names-his-three-favourite-teams-to-win-the-tournament/" title="IPL 2020: Brad Hogg names his three favourite teams to win the tournament"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/Brad-Hogg-1-700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="IPL 2020: Brad Hogg names his three favourite teams to win the tournament" loading="lazy" title="IPL 2020: Brad Hogg names his three favourite teams to win the tournament" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Brad-Hogg-1-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Brad-Hogg-1-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Brad-Hogg-1-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/Brad-Hogg-1.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T16:00:11+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/ipl-2020-brad-hogg-names-his-three-favourite-teams-to-win-the-tournament/">IPL 2020: Brad Hogg names his three favourite teams to win the tournament</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/chris-gayle-takes-a-cheeky-dig-at-yuzvendra-chahal-for-his-latest-video-with-fiancee-dhanashree-verma/" title="Chris Gayle takes a cheeky dig at Yuzvendra Chahal for his latest video with fiancee Dhanashree Verma"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/Yuzvendra-Chahal-Dhanashree-Verma-Chris-Gayle-1-700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="Chris Gayle takes a cheeky dig at Yuzvendra Chahal for his latest video with fiancee Dhanashree Verma" loading="lazy" title="Chris Gayle takes a cheeky dig at Yuzvendra Chahal for his latest video with fiancee Dhanashree Verma" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Yuzvendra-Chahal-Dhanashree-Verma-Chris-Gayle-1-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Yuzvendra-Chahal-Dhanashree-Verma-Chris-Gayle-1-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Yuzvendra-Chahal-Dhanashree-Verma-Chris-Gayle-1-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/Yuzvendra-Chahal-Dhanashree-Verma-Chris-Gayle-1.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T15:24:41+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/chris-gayle-takes-a-cheeky-dig-at-yuzvendra-chahal-for-his-latest-video-with-fiancee-dhanashree-verma/">Chris Gayle takes a cheeky dig at Yuzvendra Chahal for his latest video with fiancee Dhanashree Verma</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/ipl-2020-another-blow-for-chennai-super-kings-harbhajan-singh-opts-out-of-the-13th-season/" title="IPL 2020: Another blow for Chennai Super Kings, Harbhajan Singh opts out of the 13th season"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/Harbhajan-Singh--700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="IPL 2020: Another blow for Chennai Super Kings, Harbhajan Singh opts out of the 13th season" loading="lazy" title="IPL 2020: Another blow for Chennai Super Kings, Harbhajan Singh opts out of the 13th season" srcset="https://crickettimes.com/wp-content/uploads/2020/09/Harbhajan-Singh--700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/Harbhajan-Singh--372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/Harbhajan-Singh--768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/Harbhajan-Singh-.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T14:48:03+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/ipl-2020-another-blow-for-chennai-super-kings-harbhajan-singh-opts-out-of-the-13th-season/">IPL 2020: Another blow for Chennai Super Kings, Harbhajan Singh opts out of the 13th season</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/09/england-vs-australia-1st-t20i-dream11-prediction-and-playing-xi/" title="England vs Australia, 1st T20I: Dream11 Prediction and Playing XI"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/09/England-versus-Australia-First-T20I-Dream-11-Prediction-Probable-XI-700x365.jpg" class="attachment-medium size-medium wp-post-image" alt="England vs Australia, 1st T20I: Dream11 Prediction and Playing XI" loading="lazy" title="England vs Australia, 1st T20I: Dream11 Prediction and Playing XI" srcset="https://crickettimes.com/wp-content/uploads/2020/09/England-versus-Australia-First-T20I-Dream-11-Prediction-Probable-XI-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/09/England-versus-Australia-First-T20I-Dream-11-Prediction-Probable-XI-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/09/England-versus-Australia-First-T20I-Dream-11-Prediction-Probable-XI-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/09/England-versus-Australia-First-T20I-Dream-11-Prediction-Probable-XI.jpg 1260w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-09-04T14:25:12+05:30">September 4, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/09/england-vs-australia-1st-t20i-dream11-prediction-and-playing-xi/">England vs Australia, 1st T20I: Dream11 Prediction and Playing XI</a></h2> </section> <div class="clearfix"></div> </li> </ul> <div class="clearfix"></div> </div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a style="width: 100%;text-align: center;font-weight: 400;font-size: 16px;" class="pagination-inner" href="https://crickettimes.com/?load_more=1"><span>Load More »</span></a><div class="clearfix"></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div class="gutter-sidebar"></div> </div> </div></aside> <div class="clearfix"></div> </div></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=182601428813214&autoLogAppEvents=1" nonce="a4jDI1Of"></script> </div> <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo" style="padding:0px 0 9px;"> <div class="container"> <div id="footernav" style="display: flex;flex-wrap: wrap;text-align: left;"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116262/Caribbean-Premier-League/">Caribbean Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/115859/Finnish-Premier-League/">Finnish Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116506/Vitality-Blast/">Vitality Blast</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116491/Cricket-Ireland-Inter-Provincial-Twenty20-Trophy/">Ireland Inter-Provincial T20</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116549/ECS-Rome-T10/">ECS Rome T10</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/fantasy-prediction/">Fantasy Prediction</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms & Conditions</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://twitter.com/CricketTimesHQ">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> </ul> </div> </div> </div> <div class="clearfix"></div> </div> <div class="container" style="text-align:center"> <div class="app-download-txt" style="margin:12px 0 12px auto"> Never Miss Any Update<br />Download Our App </div> <div class="clearfix"> <a rel="noreferrer" target="_blank" href="https://itunes.apple.com/app/the-cricket-times/id1452078385" title="App Store"> <i class="fab fa-app-store-ios" style="font-size:48px;color:#495057;"></i><span class="share-label">App Store</span> </a> <a rel="noreferrer" target="_blank" href="https://play.google.com/store/apps/details?id=com.crickettimes.android" title="Google Play"> <i class="fab fa-android" style="font-size:48px;color:#495057;"></i><span class="share-label">Google Play</span> </a> </div> <div class="copyright clearfix" style="margin:12px auto 45px"> &copy; 2020. <a href="https://crickettimes.com">CricketTimes.com</a> <span class="small"> | </span> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" href="https://crickettimes.com/sitemap-news.xml">News Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" target="_blank" href="https://goo.gl/maps/KpYvRStHoetzfkur6">Location</a> </div> </div> </div> </footer> </div> <div class="clearfix"></div></div> <nav id="footer-post-nav" style="position:fixed;background:#F9F9F7;bottom:0;z-index:9999;border-top:1px solid #B0B0AE" class="post-nav"> <a class="nav-foot" href="https://crickettimes.com"> <i class="fa fa-home"></i> <span class="meta-nav">Home</span> </a> <a class="nav-foot" href="https://crickettimes.com/live-cricket-score/"> <i class="fa fa-baseball-ball"></i> <span class="meta-nav">Live Scores</span> </a> <a class="nav-foot" href="https://crickettimes.com/schedule/"> <i class="fa fa-calendar-alt"></i> <span class="meta-nav">Schedule</span> </a> <a class="nav-foot" href="https://crickettimes.com/icc-rankings/"> <i class="fa fa-list-ol"></i> <span class="meta-nav">ICC Rankings</span> </a> <a class="nav-foot" href="https://crickettimes.com/category/fantasy-prediction/"> <i class="fa fa-trophy"></i> <span class="meta-nav">Fantasy XI</span> </a></nav><img src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView" height="1" width="1" style="display:none" /><script async src="https://www.googletagmanager.com/gtag/js?id=UA-30866939-21"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-30866939-21');</script><script>let t,e;const n=new Set,o=document.createElement("link"),s=o.relList&&o.relList.supports&&o.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype,i="instantAllowQueryString"in document.body.dataset,r="instantAllowExternalLinks"in document.body.dataset,a="instantWhitelist"in document.body.dataset;let c=65,d=!1,l=!1,u=!1;if("instantIntensity"in document.body.dataset){const t=document.body.dataset.instantIntensity;if("mousedown"==t.substr(0,"mousedown".length))d=!0,"mousedown-only"==t&&(l=!0);else if("viewport"==t.substr(0,"viewport".length))navigator.connection&&(navigator.connection.saveData||navigator.connection.effectiveType.includes("2g"))||("viewport"==t?document.documentElement.clientWidth*document.documentElement.clientHeight<45e4&&(u=!0):"viewport-all"==t&&(u=!0));else{const e=parseInt(t);isNaN(e)||(c=e)}}if(s){const n={capture:!0,passive:!0};if(l||document.addEventListener("touchstart",function(t){e=performance.now();const n=t.target.closest("a");if(!f(n))return;h(n.href)},n),d?document.addEventListener("mousedown",function(t){const e=t.target.closest("a");if(!f(e))return;h(e.href)},n):document.addEventListener("mouseover",function(n){if(performance.now()-e<1100)return;const o=n.target.closest("a");if(!f(o))return;o.addEventListener("mouseout",m,{passive:!0}),t=setTimeout(()=>{h(o.href),t=void 0},c)},n),u){let t;(t=window.requestIdleCallback?t=>{requestIdleCallback(t,{timeout:1500})}:t=>{t()})(()=>{const t=new IntersectionObserver(e=>{e.forEach(e=>{if(e.isIntersecting){const n=e.target;t.unobserve(n),h(n.href)}})});document.querySelectorAll("a").forEach(e=>{f(e)&&t.observe(e)})})}}function m(e){e.relatedTarget&&e.target.closest("a")==e.relatedTarget.closest("a")||t&&(clearTimeout(t),t=void 0)}function f(t){if(t&&t.href&&(!a||"instant"in t.dataset)&&(r||t.origin==location.origin||"instant"in t.dataset)&&["http:","https:"].includes(t.protocol)&&("http:"!=t.protocol||"https:"!=location.protocol)&&(i||!t.search||"instant"in t.dataset)&&!(t.hash&&t.pathname+t.search==location.pathname+location.search||"noInstant"in t.dataset))return!0}function h(t){if(n.has(t))return;const e=document.createElement("link");e.rel="prefetch",e.href=t,document.head.appendChild(e),n.add(t)}function toggleMenu(){var e=document.getElementById("wi-mainnav");e.style.display="block"==e.style.display?"none":"block"}function toggleSearch(){var e=document.getElementById("header-search");e.style.display="block"==e.style.display?"none":"block"}document.getElementById("toggle-menu").addEventListener("click",toggleMenu),document.getElementById("li-search").addEventListener("click",toggleSearch);var scoreIndicatorElm=document.getElementById("live-score-indicator");if(void 0!==scoreIndicatorElm&&null!=scoreIndicatorElm){var toggleLiveScore=!1;window.setInterval(function(){toggleLiveScore?(scoreIndicatorElm.style.color="black",toggleLiveScore=!1):(scoreIndicatorElm.style.color="white",toggleLiveScore=!0)},500)}</script></body></html>
