<!DOCTYPE html>
<html lang="en-US" class="no-js" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1"><head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012011070101001">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta property="fb:pages" content="581587018642759"><meta property="fb:app_id" content="182601428813214"><meta property="fb:admins" content="1543892066,1618334130"><meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds"><meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E"><meta property="og:site_name" content="CricketTimes.com"><meta property="og:locale" content="en_US"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/"><meta property="article:author" content="https://www.facebook.com/anirudh2904"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="copyright" content="Copyright (c)2020 CricketTimes.com. All Rights Reserved."><meta name="robots" content="index,follow"><meta name="googlebot" content="index,follow"><meta property="article:tag" content="Aakash Chopra"><meta property="article:tag" content="IPL 2020"><meta property="article:tag" content="PSL 2020"><meta property="article:tag" content="T20"><meta property="article:section" content="IPL"><meta property="og:type" content="article"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg"><meta name="description" content="Former Indian cricketer Aakash Chopra has picked his best XI from the recently concluded T20 competitions - the Indian Premier League (IPL) and the Pakistan Super League (PSL) - and compared the players between the two teams. Rohit Sharma-led Mumbai…"><meta property="og:description" content="Former Indian cricketer Aakash Chopra has picked his best XI from the recently concluded T20 competitions - the Indian Premier League (IPL) and the Pakistan Super League (PSL) - and compared the players between the two teams. Rohit Sharma-led Mumbai…"><meta name="twitter:description" content="Latest Cricket News, Live Scores, Schedule, Results, ICC Rankings, Stats and Videos"><meta name="keywords" content="IPL, Aakash Chopra, IPL 2020, PSL 2020, T20, cricket, news"><meta name="googlebot-news" content="index,follow"><meta name="robots" content="max-image-preview:large"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="generator" content="WordPress 5.5.3"><meta property="fb:pages" content="581587018642759"><meta property="ia:markup_url" content="https://crickettimes.com/2020/11/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner/?ia_markup=1"><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg"><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg"><meta name="generator" content="AMP Plugin v2.0.7; mode=standard"><meta property="og:title" content="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner"><meta name="twitter:title" content="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner"><meta property="og:url" content="https://crickettimes.com/2020/11/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner/"><title>Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" href="https://crickettimes.com/wp-content/themes/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://crickettimes.com/wp-content/themes/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="image" href="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js" async="" custom-element="amp-addthis"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-fx-collection-0.1.js" async="" custom-element="amp-fx-collection"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><style amp-custom="">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</style><link rel="pingback" href="https://crickettimes.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="manifest" href="/manifest.json"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Feed" href="https://crickettimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Comments Feed" href="https://crickettimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://crickettimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://crickettimes.com/wp-json/wp/v2/posts/50575"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml"><link rel="prev" title="Big Bash League: Here’s why David Warner won’t play in BBL until he retires from international cricket" href="https://crickettimes.com/2020/11/big-bash-league-heres-why-david-warner-wont-play-in-bbl-until-he-retires-from-international-cricket/"><link rel="canonical" href="https://crickettimes.com/2020/11/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner/"><link rel="shortlink" href="https://crickettimes.com/?p=50575"><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F11%2Faakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner%2F"><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F11%2Faakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner%2F&amp;format=xml"><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2020\/11\/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner\/"},"url":"https:\/\/crickettimes.com\/2020\/11\/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner\/","headline":"Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner","datePublished":"2020-11-23T15:16:05+00:00","dateModified":"2020-11-23T15:16:27+00:00","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"CricketTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/themes\/fox\/images\/cricket-times-site-logo-medium.png","width":600,"height":60},"alternateName":"The Cricket Times","url":"https:\/\/crickettimes.com\/","email":"contact@crickettimes.com","sameAs":["https:\/\/www.facebook.com\/CricketTimesHQ","https:\/\/twitter.com\/CricketTimesHQ","https:\/\/www.instagram.com\/CricketTimesHQ","https:\/\/www.linkedin.com\/company\/crickettimeshq","https:\/\/www.pinterest.com\/CricketTimesHQ","https:\/\/flipboard.com\/@crickettimes\/","https:\/\/news.google.com\/publications\/CAAqBwgKMJ-3kAswsqukAw","https:\/\/jionews.com\/home\/articles\/Cricket-Times\/1705","https:\/\/g.page\/CricketTimes"],"contactPoint":{"@type":"ContactPoint","telephone":"+91 752-502-2888","url":"https:\/\/crickettimes.com\/contact-us\/","contactType":"customer support"},"address":{"@type":"PostalAddress","streetAddress":"206 Gulmarg Apartment, Moti Nagar","addressLocality":"Lucknow","addressRegion":"India","postalCode":"226004","telephone":"+91 752-502-2888"},"ethicsPolicy":"https:\/\/crickettimes.com\/ethics-policy\/","correctionsPolicy":"https:\/\/crickettimes.com\/corrections-policy\/","ownershipFundingInfo":"https:\/\/crickettimes.com\/ownership-funding-information\/","foundingDate":"2016-02-16","legalName":"CreativeBrains Retail OPC Private Limited","taxID":"09AAGCC3590C1ZR","duns":"860305138","award":"Global Publishing Leaders 2020 - https:\/\/www.adpushup.com\/blog\/global-publishing-leaders-2020-p-r\/#Rashpal-Singh"},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2020\/11\/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg","width":1260,"height":657},"articleSection":"IPL","description":"Former Indian cricketer Aakash Chopra has picked his best XI from the recently concluded T20 competitions - the Indian Premier League (IPL) and the Pakistan Super League (PSL) - and compared the players between the two teams. Rohit Sharma-led Mumbai Indians (MI) clinched their fifth IPL title by defeating","author":{"@type":"Person","name":"Anirudh Singh","url":"https:\/\/crickettimes.com\/author\/anirudh-singh\/","description":"Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! \r\nYou can write to him at anirudh@crickettimes.com or anirudhsingh2904@gmail.com and follow him on Twitter, Facebook &amp; Linkedin.","image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2019\/11\/anirudh-singh-ct.jpg","height":450,"width":450},"sameAs":["https:\/\/www.linkedin.com\/in\/anirudh-singh-48ba021a2\/","https:\/\/www.facebook.com\/anirudh2904","https:\/\/twitter.com\/anirudh_29"],"email":"anirudhsingh2904@gmail.com"}}</script></head><body class="post-template-default single single-post postid-50575 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all"> <div id="wi-wrapper"> <nav id="footer-post-nav" class="post-nav" amp-fx="float-in-top" next-page-hide> <a class="nav-foot" href="https://crickettimes.com"> <i class="fa fa-home"></i> <span class="meta-nav">Home</span> </a> <a class="nav-foot" href="https://crickettimes.com/live-cricket-score/"> <i class="fa fa-baseball-ball"></i> <span class="meta-nav">Live Scores</span> </a> <a class="nav-foot" href="https://crickettimes.com/schedule/"> <i class="fa fa-calendar-alt"></i> <span class="meta-nav">Schedule</span> </a> <a class="nav-foot" href="https://crickettimes.com/icc-rankings/"> <i class="fa fa-list-ol"></i> <span class="meta-nav nav-highlight">ICC Rankings</span> </a> <a class="nav-foot" href="https://crickettimes.com/tag/india-tour-of-australia-2020-21/"> <i class="fa fa-trophy"></i> <span class="meta-nav">AUS vs IND</span> </a> </nav> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader" next-page-hide> <div id="topbar-wrapper"> <div class="wi-topbar" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu" on="tap:wi-mainnav.toggleClass(class='visible')" role="button" tabindex="0"><i class="fa fa-align-justify"></i> <span>Menu</span></a> <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28515"><a href="https://crickettimes.com">Home</a></li><li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li><li id="menu-item-25969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25969"><a href="https://crickettimes.com/schedule/">Schedule</a></li><li id="menu-item-26469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26469"><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li><li id="menu-item-50275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50275"><a href="https://crickettimes.com/tag/india-tour-of-australia-2020-21/">AUS vs IND</a></li><li id="menu-item-50379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50379"><a href="https://crickettimes.com/series/116793/womens-big-bash-league/">WBBL</a></li></ul></div> </nav> <div id="header-social" class="social-list"> <ul> <li class="li-facebook-square"><a rel="noreferrer" href="https://www.facebook.com/CricketTimesHQ/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i> <span>Facebook</span></a></li> <li class="li-twitter"><a rel="noreferrer" href="https://twitter.com/CricketTimesHQ/" target="_blank" title="Twitter"><i class="fab fa-twitter"></i> <span>Twitter</span></a></li> <li class="li-linkedin"><a rel="noreferrer" href="https://www.linkedin.com/company/crickettimeshq/" target="_blank" title="LinkedIn"><i class="fab fa-linkedin-in"></i> <span>LinkedIn</span></a></li> <li class="li-pinterest"><a rel="noreferrer" href="https://www.pinterest.com/CricketTimesHQ/" target="_blank" title="Pinterest"><i class="fab fa-pinterest"></i> <span>Pinterest</span></a></li> <li class="li-instagram"><a rel="noreferrer" href="https://www.instagram.com/CricketTimesHQ/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i> <span>Instagram</span></a></li> <li class="li-flipboard"><a rel="noreferrer" href="https://flipboard.com/@CricketTimes" target="_blank" title="Flipboard"><i class="fab fa-flipboard"></i> <span>Flipboard</span></a></li> <li class="li-search" id="li-search" aria-label="Search" on="tap:header-search.toggleVisibility" role="button" tabindex="0"><i class="fa fa-search"></i></li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search" id="header-search" hidden> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"> <input type="text" name="s" class="s" placeholder="Type &amp; hit enter..."> <button class="submit" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="logo-area"> <div id="wi-logo"> <h2> <a href="https://crickettimes.com/" rel="home"> <amp-img layout="responsive" width="984" height="105" title="CricketTimes.com" src="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png" class="my0 mx-auto i-amphtml-layout-responsive i-amphtml-layout-size-defined" alt="CricketTimes.com" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:10.6707%;"></i-amphtml-sizer></amp-img></a>  </h2> </div> </div> <div class="clearfix"></div> </div> </div> </header> <div id="wi-main"> <div class="container top-ad"> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> </div> <div class="container"> <div class="clearfix content"> <p id="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" next-page-hide> <span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="/"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"> </span> » <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://crickettimes.com/category/ipl/"><span itemprop="name">IPL</span></a><meta itemprop="position" content="2"></span> </span> </p> <header class="post-header"> <h1 class="post-title single-title">Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner</h1> <div class="grid-meta"> <span class="in-word">Posted On </span> <span class="entry-date meta-time"><time class="published updated" itemprop="datePublished" datetime="2020-11-23T15:16:05+00:00">November 23, 2020</time></span> <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://crickettimes.com/author/anirudh-singh/"><span itemprop="name">Anirudh Singh</span></a></span></span></span> </div> </header> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-amp-auto-lightbox-disable layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg 1260w, https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI-768x400.jpg 768w" alt="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner" title="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner" width="1180" height="615" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1186%;"></i-amphtml-sizer></amp-img> <figcaption class="post-thumbnail-caption wp-caption-text">Best PSL 2020 XI vs Best IPL 2020 XI (Pic Source: Twitter)</figcaption> <amp-addthis width="100vw" height="60" data-pub-id="ra-5d06dffd1248d938" data-widget-id="dq5b" data-widget-type="inline" data-title="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner" data-url="https://crickettimes.com/2020/11/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner/" data-media="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:60px;" i-amphtml-layout="fixed"></amp-addthis> <div class="container txt-center"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/171776774/AmazonAMP" data-multi-size-validation="false" rtc-config='{"vendors": { "aps": {"PUB_ID": "600", "PUB_UUID": "e5e574d8-ce91-418a-9100-243efc40b49a", "PARAMS":{"amp":"1"}} }}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad> </div> <div class="single-body"> <div class="entry-content"> <div class="article-summary"> <ul> <li><h2>Chopra has predicted the winner of IPL 2020 XI vs PSL 2020 XI match.</h2></li> <li><h2>Chopra, in the end, admitted that a match between these two sides will never take place.</h2></li> </ul> </div><p>Former Indian cricketer <strong>Aakash Chopra</strong> has picked his best XI from the recently concluded T20 competitions – the <strong>Indian Premier League (IPL)</strong> and the <strong>Pakistan Super League (PSL)</strong> – and compared the players between the two teams.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p>Rohit Sharma-led <a href="https://crickettimes.com/?s=mumbai+indians" target="_blank" rel="noopener noreferrer">Mumbai Indians (MI) clinched their fifth IPL title by defeating the first time-finalists Delhi Capitals (DC)</a> by five wickets in Dubai on November 10. On the other hand, Imad Wasim’s <a href="https://crickettimes.com/2020/11/bowlers-babar-azam-guides-karachi-kings-to-maiden-psl-title/" target="_blank" rel="noopener noreferrer">Karachi Kings won their maiden PSL title by outclassing Lahore Qalandars</a> in the final which was played at the Karachi National Stadium last week.</p><p><em>“When it comes to openers, I think it is difficult to separate Rahul and Babar as they played extremely well during the tournament. While Dhawan is clearly ahead of Fakhar,”</em> said Chopra on his YouTube channel while comparing the openers.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p><em>“Hales and Yadav were equally good. There is no comparison between Hafeez and De Villiers despite the professor’s great run of form. Dunk and Kishan is also fifty-fifty and maybe slightly tilted towards Dunk. Tewatia and Imad is also a close call,”</em> the cricketer-turned commentator added.</p><p><em>“Between Archer and Wiese, I would 100 per cent go with Jofra. I have no doubt about Rashid Khan, Chahal and Bumrah over Imran Tahir, Haris Rauf and Mohammad Hasnain as well. Shaheen has been outstanding but we are talking about Kagiso Rabada who is clearly ahead of him,”</em> Chopra said while selecting his bowlers.</p><p><strong>PSL 2020 Best XI:</strong> Babar Azam, Fakhar Zaman, Alex Hales, Mohammad Hafeez, Ben Dunk, Imad Wasim, David Wiese, Imran Tahir, Haris Rauf, Mohammad Hasnain, Shaheen Afridi</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p><strong>IPL 2020 Best XI:</strong> KL Rahul, Shikhar Dhawan, Suryakumar Yadav, AB de Villiers, Ishan Kishan, Rahul Tewatia, Jofra Archer, Rashid Khan, Yuzvendra Chahal, Jasprit Bumrah, Kagiso Rabada.</p><p>Finally, Chopra opined that the best XI from IPL 2020 would beat PSL 2020 XI if the match between the two teams takes place.</p><p><em>“In all fairness, this match will never take place but my IPL XI has defeated my PSL XI. But an important thing to note here is that the IPL XI won because of its bowling despite Pakistan holding the edge in bowling department in the past,”</em> he concluded.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> <div class="clearfix"></div> </div> <div class="share-post-txt txt-center">Share with a Cricket fan!</div> <amp-addthis width="100vw" height="60" data-pub-id="ra-5d06dffd1248d938" data-widget-id="dq5b" data-widget-type="inline" data-title="Aakash Chopra picks his best XI from PSL 2020 and IPL 2020; also predicts the winner" data-url="https://crickettimes.com/2020/11/aakash-chopra-picks-his-best-xi-from-psl-2020-and-ipl-2020-also-predicts-the-winner/" data-media="https://crickettimes.com/wp-content/uploads/2020/11/Best-PSL-2020-XI-vs-Best-IPL-2020-XI.jpg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:60px;" i-amphtml-layout="fixed"></amp-addthis> <div class="share-post-txt txt-center">Read Next Article</div> <div class="share-post-txt txt-center">↓↓ Scroll down ↓↓</div> <div next-page-hide><strong>TAGS:</strong> <a href="https://crickettimes.com/tag/aakash-chopra/" rel="tag">Aakash Chopra</a>, <a href="https://crickettimes.com/tag/ipl-2020/" rel="tag">IPL 2020</a>, <a href="https://crickettimes.com/tag/psl-2020/" rel="tag">PSL 2020</a>, <a href="https://crickettimes.com/tag/t20/" rel="tag">T20</a></div> <div next-page-hide><p><strong>CATEGORY:</strong> <a href="https://crickettimes.com/category/ipl/" rel="category tag">IPL</a></p></div> <p class="clearfix" next-page-hide>For <strong>latest cricket news and updates</strong>, subscribe to our <a href="https://crickettimes.com/newsletter-signup/"><strong>Daily Newsletter</strong></a>.</p> </div> <div class="auth-title" next-page-hide>About the Author:</div> <div class="authorbox clearfix" id="authorbox" next-page-hide> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/anirudh-singh/" rel="author"> <amp-img layout="responsive" width="120" height="120" title="Anirudh Singh" alt="Anirudh Singh" src="https://crickettimes.com/img/anirudh-singh-ct-90x90.jpg" class="avatar avatar-120 photo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-img> </a> </div> <div class="authorbox-content"> <nav class="authorbox-nav"> <ul> <li class="active"><a href="https://crickettimes.com/author/anirudh-singh/">Anirudh Singh</a></li> </ul> </nav> <div class="authorbox-info authorbox-tab active desc" id="authorbox-info"> Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! You can write to him at <a href="mailto:anirudh@crickettimes.com">anirudh@crickettimes.com</a> or <a href="mailto:anirudhsingh2904@gmail.com">anirudhsingh2904@gmail.com</a> and follow him on <a href="https://twitter.com/anirudh_29">Twitter</a>, <a href="https://www.facebook.com/anirudh2904">Facebook</a> &amp; <a href="https://www.linkedin.com/in/anirudh-singh-48ba021a2/">Linkedin</a>. </div> </div> </div> </div> <div class="clearfix mb24"></div> </div></div> <amp-sticky-ad layout="nodisplay" next-page-replace="sticky-ad" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad height="320" width="100vw" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="2177567122" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad> </div> <amp-next-page deep-parsing="false" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json"> [ { "image": "https://crickettimes.com/wp-content/uploads/2020/11/David-Warner-with-his-family-1.jpg", "title": "Big Bash League: Here’s why David Warner won’t play in BBL until he retires from international cricket", "url": "https://crickettimes.com/2020/11/big-bash-league-heres-why-david-warner-wont-play-in-bbl-until-he-retires-from-international-cricket/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Suresh-Raina-Yuvraj-Singh-Gary-Kirsten.jpg", "title": "Yuvraj Singh, Suresh Raina lead birthday wishes for former India coach Gary Kirsten", "url": "https://crickettimes.com/2020/11/yuvraj-singh-suresh-raina-lead-birthday-wishes-for-former-india-coach-gary-kirsten/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Fakhar-Zaman-pakistan-vs-new-zealand.jpg", "title": "Pakistan opener Fakhar Zaman out of New Zealand tour after developing COVID-19 symptoms", "url": "https://crickettimes.com/2020/11/pakistan-opener-fakhar-zaman-out-of-new-zealand-tour-after-developing-covid-19-symptoms/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Virat-Kohli-XI-beat-KL-Rahul-XI-in-Sydney.jpg", "title": "Virat Kohli, KL Rahul star in India’s intra-squad practice match ahead of Australia series", "url": "https://crickettimes.com/2020/11/virat-kohli-kl-rahul-star-in-indias-intra-squad-practice-match-ahead-of-australia-series/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Shubman-Gill-with-KKR-anchor-Madonna-Tixeira.jpg", "title": "Aakash Chopra picks Shubman Gill among the three players KKR should retain for IPL 2021", "url": "https://crickettimes.com/2020/11/aakash-chopra-picks-the-three-players-kkr-should-retain-ahead-of-mega-auction-for-ipl-2021/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Marcus-Stoinis-on-Virat-Kohli.jpg", "title": "AUS vs IND: Marcus Stoinis opens up on Australia’s plan to counter Team India captain Virat Kohli", "url": "https://crickettimes.com/2020/11/aus-vs-ind-marcus-stoinis-opens-up-on-australias-plan-to-counter-team-india-captain-virat-kohli/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Anil-Kumble-Zaheer-Khan.jpg", "title": "Top 5 Indian bowlers with most wickets against Australia", "url": "https://crickettimes.com/2020/11/top-5-indian-bowlers-with-most-wickets-against-australia/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Alyssa-Healy-Mitchell-Starc.jpg", "title": "WATCH: Alyssa Healy hits a 48-ball century in WBBL; husband Mitchell Starc applauds from the stands", "url": "https://crickettimes.com/2020/11/watch-alyssa-healy-hits-a-48-ball-century-in-wbbl-husband-mitchell-starc-applauds-from-the-stands/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Kapil-Dev.jpg", "title": "Kapil Dev names his ‘hero’ from the Indian Premier League 2020", "url": "https://crickettimes.com/2020/11/kapil-dev-names-his-hero-from-the-indian-premier-league-2020/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Ellyse-Perry-Sydney-Sixers.jpg", "title": "WBBL 2020: Sydney Sixers fined AUD 25,000 for incorrectly naming a player in final XI", "url": "https://crickettimes.com/2020/11/wbbl-2020-sydney-sixers-fined-aud-25000-for-admin-error/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Inzamam-ul-Haq-on-Sourav-Ganguly-dismiaal-in-1999-Chennai-Test.jpg", "title": "Inzamam-ul-Haq breaks silence on the controversial dismissal of Sourav Ganguly in 1999 Chennai Test", "url": "https://crickettimes.com/2020/11/inzamam-ul-haq-breaks-silence-on-the-controversial-dismissal-of-sourav-ganguly-in-1999-chennai-test/" } , { "image": "https://crickettimes.com/wp-content/uploads/2020/11/Kapil-Dev-Anushka-Sharma-Virat-Kohli.jpg", "title": "Kapil Dev opens up on Virat Kohli’s paternity leave during the tour of Australia", "url": "https://crickettimes.com/2020/11/kapil-dev-opens-up-about-virat-kohlis-paternity-leave-during-the-tour-of-australia/?last=1" } ] </script> <div footer> <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo"> <div class="container"> <div id="footernav"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116699/Indian-Premier-League/">Indian Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116877/zimbabwe-tour-of-pakistan/">Zimbabwe tour of Pakistan</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116793/womens-big-bash-league/">Women's Big Bash League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116888/andhra-t20-league/">Andhra T20 League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116506/Vitality-Blast/">Vitality Blast</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116738/Malaysian-T20-League/">Malaysian T20 League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116731/Jharkhand-T20-League/">Jharkhand T20 League</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/players-directory/">Players Directory</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/birthday-calendar/">Birthday Calendar</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/newsletter-signup/">Newsletter Signup</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ethics-policy/">Ethics Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ownership-funding-information/">Ownership &amp; Funding</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/corrections-policy/">Corrections Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms &amp; Conditions</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/fact-checking-policy/">Fact-Checking Policy</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://twitter.com/CricketTimesHQ/">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://flipboard.com/@crickettimes/">Flipboard</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://t.me/s/CricketTimesHQ">Telegram</a> </li> </ul> </div> </div> </div> <div class="clearfix"></div> </div> <div class="container txt-center"> <div class="app-download-txt"> Never Miss Any Update<br>Follow us on </div> <div class="clearfix"> <a rel="noreferrer" target="_blank" href="https://news.google.com/publications/CAAqBwgKMJ-3kAswsqukAw">Google News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://apple.news/TmkdlTqMBSMuYKu1XH3FVsw">Apple News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://jionews.com/home/articles/Cricket-Times/1705">Jio News</a> </div> <div class="copyright clearfix"> © 2020. <a href="https://crickettimes.com">CricketTimes.com</a> <br> <a class="small" rel="noreferrer" target="_blank" href="https://www.dnb.com/business-directory/company-profiles.creativebrains_retail_(opc)_private_limited.8e215497bf21f627c8de6e6dffac3e35.html">CreativeBrains Retail (OPC) Private Limited</a> <br> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" href="https://crickettimes.com/sitemap-news.xml">News Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" target="_blank" href="https://g.page/CricketTimes">Location</a> </div> </div> </div> <amp-analytics id="724bd813-2ce3-4a4c-94a1-f70a9972a09c" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30866939-21"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics> <amp-pixel src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView&amp;noscript=1" next-page-replace="fb-analytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel> </footer> </div> </amp-next-page> </div></div> </body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 182/198 objects using memcached
Page Caching using memcached 
Database Caching 3/13 queries in 0.060 seconds using memcached
AMP page, minification is limited

Served from: crickettimes.com @ 2020-11-23 15:16:35 by W3 Total Cache
-->