<!DOCTYPE html><html lang="en-US" class="no-js"><head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="preload" href="/wp-content/themes/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/wp-content/themes/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" as="image" href="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png"> <link rel="preload" as="image" href="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg" imagesrcset="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad-273x142.jpg 273w" imagesizes="(max-width: 700px) 100vw, 700px" /> <noscript><link rel="stylesheet" href="/wp-content/themes/fox-child-theme/site-news.css?ver=5.6.9"></noscript> <link rel="stylesheet" id="style-css" href="/wp-content/themes/fox-child-theme/site-news.css?ver=5.6.9" type="text/css" media="all"> <style type="text/css"> iframe{width:100%}.content-area figure{margin-bottom:24px}em{letter-spacing:1px;line-height:2.1} </style> <meta property="fb:pages" content="581587018642759" /> <meta property="fb:app_id" content="182601428813214" /> <meta property="fb:admins" content="1543892066" /> <meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E" /> <meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds" /> <meta name="msapplication-TileColor" content="#da532c"> <meta name="theme-color" content="#ffffff"> <meta name="google-site-verification" content="1-h71LSXt1MP9mnEza1aRLRLBVSJR7ij1j6WKtlATzg" /> <meta name="p:domain_verify" content="da6c54bc41e585a3ee0355bbfbcf7c69" /> <meta name="google-signin-client_id" content="497723260234-f5h14pmlsl7e4dld2eeh7gokmaqa8qqe.apps.googleusercontent.com"> <meta name="copyright" content="Copyright (c)2020 CricketTimes.com. All Rights Reserved." /> <meta property="og:type" content="article" /> <meta name="description" content="The United Arab Emirates (UAE) is all ready to host the 13th season of the Indian Premier League (IPL) starting from September 19. The lucrative league will run till November 10. All the franchises have landed in the Gulf nation,&hellip;" /> <meta property="og:description" content="The United Arab Emirates (UAE) is all ready to host the 13th season of the Indian Premier League (IPL) starting from September 19. The lucrative league will run till November 10. All the franchises have landed in the Gulf nation,&hellip;" /> <meta name="keywords" content="Chennai Super Kings, IPL, IPL 2020, UAE, Cricket, Cricket News" /> <meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/" /> <meta property="article:author" content="https://www.facebook.com/CricketTimesHQ/" /> <link rel="pingback" href="https://crickettimes.com/xmlrpc.php" /> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"> <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"> <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"> <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"> <link rel="manifest" href="/manifest.json"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="msapplication-TileImage" content="/ms-icon-144x144.png"> <meta name="theme-color" content="#ffffff"> <!--[if lt IE 9]> <script src="https://crickettimes.com/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta name="twitter:title" content="IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19"><meta name="twitter:description" content="The United Arab Emirates (UAE) is all ready to host the 13th season of the Indian Premier League (IPL) starting from September 19. The lucrative league will run till November 10.All the franchises"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg"><title>IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19 &#8211; CricketTimes.com</title><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Feed" href="https://crickettimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CricketTimes.com &raquo; Comments Feed" href="https://crickettimes.com/comments/feed/" /><link rel="https://api.w.org/" href="https://crickettimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crickettimes.com/wp-json/wp/v2/posts/46662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win' href='https://crickettimes.com/2020/08/kevin-obrien-smashes-8-sixes-and-his-own-car-window-during-leinster-lightnings-win/' /><meta name="generator" content="WordPress 5.5" /><link rel="canonical" href="https://crickettimes.com/2020/08/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19/" /><link rel='shortlink' href='https://crickettimes.com/?p=46662' /><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F08%2Fipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F08%2Fipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19%2F&#038;format=xml" /> <meta property="fb:pages" content="581587018642759" /> <meta property="ia:markup_url" content="https://crickettimes.com/2020/08/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19/?ia_markup=1" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2020\/08\/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19\/"},"url":"https:\/\/crickettimes.com\/2020\/08\/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19\/","headline":"IPL 2020: 10 Chennai Super Kings (CSK) member test positive for...","datePublished":"2020-08-28T18:28:29+05:30","dateModified":"2020-08-28T18:38:42+05:30","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"CricketTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/themes\/fox\/images\/cricket-times-site-logo-medium.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2020\/08\/CSK-squad.jpg","width":700,"height":365},"articleSection":"Chennai Super Kings","description":"The United Arab Emirates (UAE) is all ready to host the 13th season of the Indian Premier League (IPL) starting from September 19. The lucrative league will run till November 10. All the franchises have landed in the Gulf nation, and currently, the cricketers, along with staff members, are","author":{"@type":"Person","name":"Akshat Gaur","url":"https:\/\/crickettimes.com\/author\/akshat-gaurcrickettimes-com\/","description":"Akshat is just another cricket fan who’s grown up watching the likes of Sachin Tendulkar and Rahul Dravid. Cricket runs in his veins. Cover drive is his favorite sight, and a ball meeting the middle of the bat is his favorite sound. You can write to him at akshat.gaur@crickettimes.com or get in touch with him on linkedin.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/6c0fdb8c7738af485d26b242b201f8ad?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/crickettimes.com"]}}</script><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg" /><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg" /><link rel="amphtml" href="https://crickettimes.com/2020/08/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19/amp/"> <meta property="og:title" content="IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19" /> <meta name="twitter:title" content="IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19"> <meta property="og:url" content="https://crickettimes.com/2020/08/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19/" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-9195056396268201", enable_page_level_ads: true }); </script></head><body class="post-template-default single single-post postid-46662 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div><div id="wi-all"> <div id="wi-wrapper"> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader"> <div id="topbar-wrapper"> <div class="wi-topbar" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a> <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28515"><a href="https://crickettimes.com">Home</a></li><li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li><li id="menu-item-25969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25969"><a href="https://crickettimes.com/schedule/">Schedule</a></li><li id="menu-item-26469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26469"><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li><li id="menu-item-30843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30843"><a href="https://crickettimes.com/category/video/">Videos</a></li><li id="menu-item-37837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37837"><a href="https://crickettimes.com/category/ipl/">IPL 2020</a></li><li id="menu-item-46078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46078"><a href="https://crickettimes.com/series/116262/Caribbean-Premier-League/">CPL 2020</a></li><li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46360"><a href="https://crickettimes.com/2048/">Play 2048</a></li></ul></div> </nav> <div id="header-social" class="social-list"> <ul> <li class="li-facebook-square"><a rel="noreferrer" href="https://www.facebook.com/CricketTimesHQ/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i> <span>Facebook</span></a></li> <li class="li-twitter"><a rel="noreferrer" href="https://twitter.com/CricketTimesHQ" target="_blank" title="Twitter"><i class="fab fa-twitter"></i> <span>Twitter</span></a></li> <li class="li-linkedin"><a rel="noreferrer" href="https://www.linkedin.com/company/crickettimeshq/" target="_blank" title="LinkedIn"><i class="fab fa-linkedin-in"></i> <span>LinkedIn</span></a></li> <li class="li-pinterest"><a rel="noreferrer" href="https://www.pinterest.com/CricketTimesHQ/" target="_blank" title="Pinterest"><i class="fab fa-pinterest"></i> <span>Pinterest</span></a></li> <li class="li-instagram"><a rel="noreferrer" href="https://www.instagram.com/CricketTimesHQ" target="_blank" title="Instagram"><i class="fab fa-instagram"></i> <span>Instagram</span></a></li> <li class="li-flipboard"><a rel="noreferrer" href="https://flipboard.com/@thecrickettimes/the-cricket-times-2k23o1j0z" target="_blank" title="Flipboard"><i class="fab fa-flipboard"></i> <span>Flipboard</span></a></li> <li class="li-search" id="li-search" style="font-size:24px;cursor:pointer"><i class="fa fa-search"></i></li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search" id="header-search"> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"> <input type="text" style="width:100%;outline:none;" name="s" class="s" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="logo-area"> <div id="wi-logo"> <h2> <a href="https://crickettimes.com/" rel="home"> <img width="984" height="105" loading="lazy" title="CricketTimes.com" src="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png" alt="The Cricket Times" data-retina="https://crickettimes.com/wp-content/themes/fox/images/logo.png" /> </a> </h2> </div> </div> <div class="clearfix"></div> </div> </div> </header> <div style="min-height:300px;margin-bottom:20px"> <center> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </center> </div> <div id="wi-main"><div class="container"> <div class="clearfix content"> <main id="primary" class="content-area" role="main"> <div class="theiaStickySidebar"> <p id="breadcrumbs"> <span> <span> <a href="/">Home</a> » <span> News » <span><a href="https://crickettimes.com/category/ipl/">IPL</a> » <span><a href="https://crickettimes.com/category/ipl/chennai-super-kings/">Chennai Super Kings</a></span></span> </span> </span> </span> </p> <header class="post-header"> <h1 class="post-title single-title">IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19</h1> <div class="grid-meta"> <span class="entry-date meta-time"><time class="published updated" itemprop="datePublished" datetime="2020-08-28T18:28:29+05:30">August 28, 2020</time></span> <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://crickettimes.com/author/akshat-gaurcrickettimes-com/"><span itemprop="name">Akshat Gaur</span></a></span></span></span> </div> </header> <div class="article-summary" style="border-bottom: 2px solid #000;margin-bottom: 12px;letter-spacing: 0.3px;line-height:1.8;font-size:18px"> <ul style="margin-bottom:12px"> <li style="margin-bottom:12px">One Indian player among the ten COVID-19 positive CSK members.</li> <li style="margin-bottom:12px">CSK will now begin their training from September 1.</li> </ul> </div> <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg"> <meta itemprop="width" content="700"> <meta itemprop="height" content="365"> <div class="post-thumbnail-inner"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg" class="attachment-large size-large wp-post-image" alt="IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19" loading="lazy" title="IPL 2020: 10 Chennai Super Kings (CSK) member test positive for COVID-19" srcset="https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/CSK-squad-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </div> <figcaption class="post-thumbnail-caption wp-caption-text"> CSK squad (Image Source: Twitter) </figcaption> </figure> <div class="single-body"> <div class="entry-content"> <p>The <strong>United Arab Emirates (UAE)</strong> is all ready to host the 13th season of the <strong>Indian Premier League (IPL)</strong> starting from September 19. The lucrative league will run till <strong>November 10</strong>.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>All the <strong>franchises</strong> have landed in the Gulf nation, and currently, the cricketers, along with staff members, are staying in their respective hotels for the <strong>quarantine period</strong>.</p><p>Before the teams could hit the grounds for training sessions, a shocking news has hit the social media which is going to <strong>impact the T20 tournament</strong>.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>As per EspnCricinfo, at least <strong>10 members</strong> of the <strong>Chennai Super Kings (CSK)</strong> group, which included <strong>an Indian player</strong> as well, have been <strong>tested positive</strong> for COVID-19 in Dubai.</p><p>On Thursday (August 27), all the players and staff members of CSK were tested for the <strong>novel coronavirus</strong>.</p><p>Now, with the new development, the management of Super Kings have extended their quarantine period and will only begin training from <strong>September 1</strong>.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /><p>According to the <strong>Standard Operating Procedures (SOPs)</strong>, all persons associated with the cash-rich league would experience a test upon arrival in the UAE.</p><p>This would be followed by further tests on days 1, 3 and 5 of their quarantine period. <strong>Only after testing negative</strong> in all three stages, players or members would be allowed to join the training sessions.</p><p>Earlier, before reaching Dubai, the Super Kings had <a href="https://crickettimes.com/2020/08/watch-suresh-raina-whistles-as-ms-dhoni-goes-berserk-at-the-csk-nets/" target="_blank" rel="noopener noreferrer">held a five-day training camp in Chennai</a>. The likes of MS Dhoni, Suresh Raina, Deepak Chahar, Ambati Rayudu, Piyush Chawla were all part of the camp.</p> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-full-width-responsive="true" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /> <div class="clearfix"></div> </div> <div class="clearfix"></div> <div class="fb-comments" data-lazy="true" data-href="https://crickettimes.com/2020/08/ipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19/" data-numposts="5" data-width="100%"></div> <div class="clearfix"></div> <div class="txt-center" style="color:#4766B0;font-size:36px;margin-bottom:6px">Like it?</div> <div class="txt-center" style="margin-bottom:24px"><a rel="noreferrer" target="_blank" title="Follow us on Google News" href="https://www.google.com/news/s/CAown7eQCw"><img width="468" height="128" loading="lazy" title="Follow us on Google News" alt="Follow us on Google News" src="/wp-content/themes/fox/images/google-news-follow.png" /></a></div> <div class="txt-center" style="color:#4766B0;font-size:30px;margin-bottom:6px">Share with a Cricket fan!</div> <div class="post-share" style="width:100%;"> <h4 class="share-label">Share This</h4> <ul> <li class="li-facebook" style="width:100%"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrickettimes.com%2F2020%2F08%2Fipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19%2F" title="Facebook" class="share share-facebook" style="border-radius:9px;"> <i style="font-size:22px" class="fab fa-facebook-f"></i><span style="text-transform:initial;font-weight:600;font-size:22px">Share On Facebook</span> </a> </li> <li class="li-twitter" style="width:100%;margin-top: 12px;"> <a rel="noreferrer" target="_blank" href="https://twitter.com/share?ref_src=https%3A%2F%2Fcrickettimes.com%2F2020%2F08%2Fipl-2020-ten-chennai-super-kings-csk-member-test-positive-for-covid-19%2F" title="Twitter" class="share share-twitter" style="border-radius:9px;background:#0375D8"> <i style="font-size:22px" class="fab fa-twitter"></i><span style="text-transform:initial;font-weight:600;font-size:22px">Share On Twitter</span> </a> </li> </ul></div> <br /> <p class="clearfix">For latest cricket news and updates, subscribe to our daily <a href="https://crickettimes.com/newsletter-signup/">newsletter</a>.</p> </div> <br /> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="authorbox clearfix" id="authorbox"> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/akshat-gaurcrickettimes-com/" rel="author"> <img width="120" height="120" loading='lazy' title="author" alt="author" class="avatar avatar-120 photo" src="https://crickettimes.com/img/akshat-gaur-ct-90x90.jpg" /> </a> </div> <div class="authorbox-content"> <nav class="authorbox-nav"> <ul> <li class="active"><a href="https://crickettimes.com/author/akshat-gaurcrickettimes-com/">Akshat Gaur</a></li> </ul> </nav> <div class="authorbox-info authorbox-tab active desc" id="authorbox-info"> Akshat is just another cricket fan who’s grown up watching the likes of Sachin Tendulkar and Rahul Dravid. Cricket runs in his veins. Cover drive is his favorite sight, and a ball meeting the middle of the bat is his favorite sound. You can write to him at <a href="mailto:akshat.gaur@crickettimes.com">akshat.gaur@crickettimes.com</a> or get in touch with him on <a href="https://www.linkedin.com/in/akshat-gaur-46564271/">linkedin</a>. </div> </div> </div> </div> </div> <nav class="post-nav"> <div class="container"> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://crickettimes.com/2020/08/kevin-obrien-smashes-8-sixes-and-his-own-car-window-during-leinster-lightnings-win/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win</span></a></div></div> </nav> </div> </nav> </main> <aside id="secondary" class="secondary" role="complementary" style="padding-top:0" itemscope itemptype="https://schema.org/WPSideBar"> <div class="theiaStickySidebar"> <div class="post-share" style="width:100%;"> <ul> <li style="width:100%;margin-bottom: 24px;"> <a href="https://crickettimes.com/live-cricket-score/" title="Live Scores" style="border-radius:9px;background: #000;"> <span style="border-radius: 50%;background: #ff0000;display: inline-block;height: 25px;width: 25px;vertical-align: middle;"></span> <span style="text-transform:initial;font-size: 24px;vertical-align: middle;">&nbsp;&nbsp;Live Scores</span> <span id="live-score-indicator" style="font-size: 24px;vertical-align: middle;"> »</span> </a> </li> </ul> </div> <div id="widget-area" class="widget-area" role="complementary"> <div id="latest-posts-8" class="widget widget_latest_posts"><h1 class="widget-title"><span>Latest News</span></h1> <div class="latest-posts latest-layout-big"> <ul class="latest-list"> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/kevin-obrien-smashes-8-sixes-and-his-own-car-window-during-leinster-lightnings-win/" title="Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/Kevin-OBrien.jpg" class="attachment-large size-large wp-post-image" alt="Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win" loading="lazy" title="Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win" srcset="https://crickettimes.com/wp-content/uploads/2020/08/Kevin-OBrien.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/Kevin-OBrien-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/Kevin-OBrien-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T17:21:13+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/kevin-obrien-smashes-8-sixes-and-his-own-car-window-during-leinster-lightnings-win/">Kevin O&#8217;Brien smashes 8 sixes and his own car window during Leinster Lightning&#8217;s win</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/england-vs-pakistan-1st-t20i-dream-11-prediction-pitch-report-and-playing-xi/" title="England vs Pakistan, 1st T20I: Dream 11 prediction, pitch report and playing XI"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/England-versus-Pakistan-First-T20I-Dream-11-prediction.jpg" class="attachment-large size-large wp-post-image" alt="England vs Pakistan, 1st T20I: Dream 11 prediction, pitch report and playing XI" loading="lazy" title="England vs Pakistan, 1st T20I: Dream 11 prediction, pitch report and playing XI" srcset="https://crickettimes.com/wp-content/uploads/2020/08/England-versus-Pakistan-First-T20I-Dream-11-prediction.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/England-versus-Pakistan-First-T20I-Dream-11-prediction-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/England-versus-Pakistan-First-T20I-Dream-11-prediction-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T16:20:56+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/england-vs-pakistan-1st-t20i-dream-11-prediction-pitch-report-and-playing-xi/">England vs Pakistan, 1st T20I: Dream 11 prediction, pitch report and playing XI</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/jofra-archers-tweet-resurfaces-after-virat-kohli-announces-anushka-sharmas-pregnancy/" title="Jofra Archer&#8217;s tweet resurfaces after Virat Kohli announces Anushka Sharma&#8217;s pregnancy"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/Jofra-Archer-Virat-Kohli-Anushka-Sharma.jpg" class="attachment-large size-large wp-post-image" alt="Jofra Archer&#8217;s tweet resurfaces after Virat Kohli announces Anushka Sharma&#8217;s pregnancy" loading="lazy" title="Jofra Archer&#8217;s tweet resurfaces after Virat Kohli announces Anushka Sharma&#8217;s pregnancy" srcset="https://crickettimes.com/wp-content/uploads/2020/08/Jofra-Archer-Virat-Kohli-Anushka-Sharma.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/Jofra-Archer-Virat-Kohli-Anushka-Sharma-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/Jofra-Archer-Virat-Kohli-Anushka-Sharma-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T15:15:37+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/jofra-archers-tweet-resurfaces-after-virat-kohli-announces-anushka-sharmas-pregnancy/">Jofra Archer&#8217;s tweet resurfaces after Virat Kohli announces Anushka Sharma&#8217;s pregnancy</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/watch-pravin-tambe-picks-his-first-wicket-in-cpl-2020/" title="WATCH: Pravin Tambe picks his first wicket in CPL 2020"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/Pravin-Tambe.jpg" class="attachment-large size-large wp-post-image" alt="WATCH: Pravin Tambe picks his first wicket in CPL 2020" loading="lazy" title="WATCH: Pravin Tambe picks his first wicket in CPL 2020" srcset="https://crickettimes.com/wp-content/uploads/2020/08/Pravin-Tambe.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/Pravin-Tambe-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/Pravin-Tambe-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T14:27:31+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/watch-pravin-tambe-picks-his-first-wicket-in-cpl-2020/">WATCH: Pravin Tambe picks his first wicket in CPL 2020</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/england-vs-pakistan-t20i-series-tv-channels-and-live-online-streaming-details-where-to-watch-in-india-us-uk-canada-and-other-countries/" title="England vs Pakistan T20I series: TV channels and live online streaming details &#8211; Where to watch in India, US, UK, Canada and other countries"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/England-vs-Pakistan-T20I-series.jpeg" class="attachment-large size-large wp-post-image" alt="England vs Pakistan T20I series: TV channels and live online streaming details &#8211; Where to watch in India, US, UK, Canada and other countries" loading="lazy" title="England vs Pakistan T20I series: TV channels and live online streaming details &#8211; Where to watch in India, US, UK, Canada and other countries" srcset="https://crickettimes.com/wp-content/uploads/2020/08/England-vs-Pakistan-T20I-series.jpeg 700w, https://crickettimes.com/wp-content/uploads/2020/08/England-vs-Pakistan-T20I-series-372x194.jpeg 372w, https://crickettimes.com/wp-content/uploads/2020/08/England-vs-Pakistan-T20I-series-273x142.jpeg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T13:22:26+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/england-vs-pakistan-t20i-series-tv-channels-and-live-online-streaming-details-where-to-watch-in-india-us-uk-canada-and-other-countries/">England vs Pakistan T20I series: TV channels and live online streaming details &#8211; Where to watch in India, US, UK, Canada and other countries</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/08/aakash-chopra-selects-his-all-time-rajasthan-royals/" title="Aakash Chopra picks his all-time Rajasthan Royals XI"> <img width="700" height="365" src="https://crickettimes.com/wp-content/uploads/2020/08/Aakash-Chopra.jpg" class="attachment-large size-large wp-post-image" alt="Aakash Chopra picks his all-time Rajasthan Royals XI" loading="lazy" title="Aakash Chopra picks his all-time Rajasthan Royals XI" srcset="https://crickettimes.com/wp-content/uploads/2020/08/Aakash-Chopra.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/08/Aakash-Chopra-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/08/Aakash-Chopra-273x142.jpg 273w" sizes="(max-width: 700px) 100vw, 700px" /> </a> </figure> <section class="latest-content"> <time class="latest-date" datetime="2020-08-28T12:10:35+05:30">August 28, 2020</time> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/08/aakash-chopra-selects-his-all-time-rajasthan-royals/">Aakash Chopra picks his all-time Rajasthan Royals XI</a></h2> </section> <div class="clearfix"></div> </li> </ul> <div class="clearfix"></div> </div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a style="width: 100%;text-align: center;font-weight: 400;font-size: 16px;" class="pagination-inner" href="https://crickettimes.com/?load_more=1"><span>Load More »</span></a><div class="clearfix"></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div class="gutter-sidebar"></div> </div> </div></aside> <div class="clearfix"></div> </div></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=182601428813214&autoLogAppEvents=1" nonce="a4jDI1Of"></script> </div> <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo" style="padding:0px 0 9px;"> <div class="container"> <div id="footernav" style="display: flex;flex-wrap: wrap;text-align: left;"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/115941/Pakistan-tour-England/">England vs Pakistan</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116262/Caribbean-Premier-League/">Caribbean Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/115859/Finnish-Premier-League/">Finnish Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116363/Ireland-Womens-Super-50/">Ireland Women's Super 50</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116428/ECS-Vienna-T10/">ECS Vienna T10</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/video/">Videos</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms & Conditions</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://twitter.com/CricketTimesHQ">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> </ul> </div> </div> </div> <div class="clearfix"></div> </div> <div class="container" style="text-align:center"> <div class="app-download-txt" style="margin:12px 0 12px auto"> Never Miss Any Update<br />Download Our App </div> <div class="clearfix"> <a rel="noreferrer" target="_blank" href="https://itunes.apple.com/app/the-cricket-times/id1452078385" title="App Store"> <i class="fab fa-app-store-ios" style="font-size:48px;color:#495057;"></i><span class="share-label">App Store</span> </a> <a rel="noreferrer" target="_blank" href="https://play.google.com/store/apps/details?id=com.crickettimes.android" title="Google Play"> <i class="fab fa-android" style="font-size:48px;color:#495057;"></i><span class="share-label">Google Play</span> </a> </div> <div class="copyright clearfix" style="margin:12px auto 45px"> &copy; 2020. <a href="https://crickettimes.com">CricketTimes.com</a> <span class="small"> | </span> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" target="_blank" href="https://goo.gl/maps/KpYvRStHoetzfkur6">Location</a> </div> </div> </div> </footer> </div> <div class="clearfix"></div></div> <nav id="footer-post-nav" style="position:fixed;background:#F9F9F7;bottom:0;z-index:9999;border-top:1px solid #B0B0AE" class="post-nav"> <a class="nav-foot" href="https://crickettimes.com"> <i class="fa fa-home"></i> <span class="meta-nav">Home</span> </a> <a class="nav-foot" href="https://crickettimes.com/live-cricket-score/"> <i class="fa fa-baseball-ball"></i> <span class="meta-nav">Live Scores</span> </a> <a class="nav-foot" href="https://crickettimes.com/schedule/"> <i class="fa fa-calendar-alt"></i> <span class="meta-nav">Schedule</span> </a> <a class="nav-foot" href="https://crickettimes.com/icc-rankings/"> <i class="fa fa-list-ol"></i> <span class="meta-nav">ICC Rankings</span> </a> <a class="nav-foot" href="https://crickettimes.com/category/video/"> <i class="fa fa-play-circle"></i> <span class="meta-nav">Videos</span> </a></nav><img src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView" height="1" width="1" style="display:none" /><script async src="https://www.googletagmanager.com/gtag/js?id=UA-30866939-21"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-30866939-21');</script><script>let t,e;const n=new Set,o=document.createElement("link"),s=o.relList&&o.relList.supports&&o.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype,i="instantAllowQueryString"in document.body.dataset,r="instantAllowExternalLinks"in document.body.dataset,a="instantWhitelist"in document.body.dataset;let c=65,d=!1,l=!1,u=!1;if("instantIntensity"in document.body.dataset){const t=document.body.dataset.instantIntensity;if("mousedown"==t.substr(0,"mousedown".length))d=!0,"mousedown-only"==t&&(l=!0);else if("viewport"==t.substr(0,"viewport".length))navigator.connection&&(navigator.connection.saveData||navigator.connection.effectiveType.includes("2g"))||("viewport"==t?document.documentElement.clientWidth*document.documentElement.clientHeight<45e4&&(u=!0):"viewport-all"==t&&(u=!0));else{const e=parseInt(t);isNaN(e)||(c=e)}}if(s){const n={capture:!0,passive:!0};if(l||document.addEventListener("touchstart",function(t){e=performance.now();const n=t.target.closest("a");if(!f(n))return;h(n.href)},n),d?document.addEventListener("mousedown",function(t){const e=t.target.closest("a");if(!f(e))return;h(e.href)},n):document.addEventListener("mouseover",function(n){if(performance.now()-e<1100)return;const o=n.target.closest("a");if(!f(o))return;o.addEventListener("mouseout",m,{passive:!0}),t=setTimeout(()=>{h(o.href),t=void 0},c)},n),u){let t;(t=window.requestIdleCallback?t=>{requestIdleCallback(t,{timeout:1500})}:t=>{t()})(()=>{const t=new IntersectionObserver(e=>{e.forEach(e=>{if(e.isIntersecting){const n=e.target;t.unobserve(n),h(n.href)}})});document.querySelectorAll("a").forEach(e=>{f(e)&&t.observe(e)})})}}function m(e){e.relatedTarget&&e.target.closest("a")==e.relatedTarget.closest("a")||t&&(clearTimeout(t),t=void 0)}function f(t){if(t&&t.href&&(!a||"instant"in t.dataset)&&(r||t.origin==location.origin||"instant"in t.dataset)&&["http:","https:"].includes(t.protocol)&&("http:"!=t.protocol||"https:"!=location.protocol)&&(i||!t.search||"instant"in t.dataset)&&!(t.hash&&t.pathname+t.search==location.pathname+location.search||"noInstant"in t.dataset))return!0}function h(t){if(n.has(t))return;const e=document.createElement("link");e.rel="prefetch",e.href=t,document.head.appendChild(e),n.add(t)}function toggleMenu(){var e=document.getElementById("wi-mainnav");e.style.display="block"==e.style.display?"none":"block"}function toggleSearch(){var e=document.getElementById("header-search");e.style.display="block"==e.style.display?"none":"block"}document.getElementById("toggle-menu").addEventListener("click",toggleMenu),document.getElementById("li-search").addEventListener("click",toggleSearch);var scoreIndicatorElm=document.getElementById("live-score-indicator");if(void 0!==scoreIndicatorElm&&null!=scoreIndicatorElm){var toggleLiveScore=!1;window.setInterval(function(){toggleLiveScore?(scoreIndicatorElm.style.color="black",toggleLiveScore=!1):(scoreIndicatorElm.style.color="white",toggleLiveScore=!0)},500)}</script></body></html>
