<!DOCTYPE html>
<html lang="en-US" class="no-js" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1"><head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012009252320001">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta property="fb:pages" content="581587018642759"><meta property="fb:app_id" content="182601428813214"><meta property="fb:admins" content="1543892066,1618334130"><meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds"><meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E"><meta property="og:site_name" content="CricketTimes.com"><meta property="og:locale" content="en_US"><meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/"><meta property="article:author" content="https://www.facebook.com/CricketTimesHQ/"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="copyright" content="Copyright (c)2020 CricketTimes.com. All Rights Reserved."><meta name="robots" content="index,follow"><meta name="googlebot" content="index,follow"><meta property="article:tag" content="Chennai Super Kings"><meta property="article:tag" content="CSKvRCB"><meta property="article:tag" content="IPL 2020"><meta property="article:tag" content="Royal Challengers Bangalore"><meta property="article:tag" content="Virat Kohli"><meta property="article:section" content="IPL"><meta property="article:section" content="Royal Challengers Bangalore"><meta property="article:section" content="Twitter Reactions"><meta property="og:type" content="article"><meta name="description" content="Royal Challengers Bangalore (RCB) registered their fourth victory in the Indian Premier League (IPL) 2020, after crushing CSK by 37 runs at Dubai International Stadium on Saturday. Chasing 170, CSK had a dreadful start as they lost Faf du Plessis…"><meta property="og:description" content="Royal Challengers Bangalore (RCB) registered their fourth victory in the Indian Premier League (IPL) 2020, after crushing CSK by 37 runs at Dubai International Stadium on Saturday. Chasing 170, CSK had a dreadful start as they lost Faf du Plessis…"><meta name="keywords" content="IPL, Royal Challengers Bangalore, Twitter Reactions, Chennai Super Kings, CSKvRCB, IPL 2020, Virat Kohli, cricket, news"><meta name="googlebot-news" content="index,follow"><meta name="robots" content="max-image-preview:large"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta name="twitter:title" content="IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai"><meta name="twitter:description" content="Royal Challengers Bangalore (RCB) registered their fourth victory in the Indian Premier League (IPL) 2020, after crushing CSK by 37 runs at Dubai International Stadium on Saturday.Chasing 170, CSK"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1.jpg"><meta name="generator" content="WordPress 5.5.1"><meta property="fb:pages" content="581587018642759"><meta property="ia:markup_url" content="https://crickettimes.com/2020/10/ipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai/?ia_markup=1"><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1.jpg"><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1.jpg"><meta name="generator" content="AMP Plugin v2.0.4; mode=standard"><meta property="og:title" content="IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai"><meta name="twitter:title" content="IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai"><meta property="og:url" content="https://crickettimes.com/2020/10/ipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai/"><title>IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" href="https://crickettimes.com/wp-content/themes/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://crickettimes.com/wp-content/themes/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="image" href="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js" async="" custom-element="amp-addthis"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-fx-collection-0.1.js" async="" custom-element="amp-fx-collection"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><style amp-custom="">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</style><link rel="pingback" href="https://crickettimes.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="manifest" href="/manifest.json"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Feed" href="https://crickettimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Comments Feed" href="https://crickettimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://crickettimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://crickettimes.com/wp-json/wp/v2/posts/49033"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml"><link rel="prev" title="IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest" href="https://crickettimes.com/2020/10/ipl-2020-i-have-no-answers-kl-rahul-after-kkr-stuns-kxip-in-a-thrilling-contest/"><link rel="canonical" href="https://crickettimes.com/2020/10/ipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai/"><link rel="shortlink" href="https://crickettimes.com/?p=49033"><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F10%2Fipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai%2F"><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2020%2F10%2Fipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai%2F&amp;format=xml"><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2020\/10\/ipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai\/"},"url":"https:\/\/crickettimes.com\/2020\/10\/ipl-2020-twitter-reactions-virat-kohli-led-rcb-steamrolls-csk-by-37-runs-in-dubai\/","headline":"IPL 2020 - Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai","datePublished":"2020-10-10T17:55:06+00:00","dateModified":"2020-10-10T18:04:53+00:00","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"CricketTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/themes\/fox\/images\/cricket-times-site-logo-medium.png","width":600,"height":60},"alternateName":"The Cricket Times","url":"https:\/\/crickettimes.com\/","email":"contact@crickettimes.com","sameAs":["https:\/\/www.facebook.com\/CricketTimesHQ","https:\/\/twitter.com\/CricketTimesHQ","https:\/\/www.instagram.com\/CricketTimesHQ","https:\/\/www.linkedin.com\/company\/crickettimeshq","https:\/\/www.pinterest.com\/CricketTimesHQ","https:\/\/flipboard.com\/@crickettimes\/","https:\/\/news.google.com\/publications\/CAAqBwgKMJ-3kAswsqukAw","https:\/\/jionews.com\/home\/articles\/Cricket-Times\/1705","https:\/\/g.page\/CricketTimes"],"contactPoint":{"@type":"ContactPoint","telephone":"+91 752-502-2888","url":"https:\/\/crickettimes.com\/contact-us\/","contactType":"customer support"},"address":{"@type":"PostalAddress","streetAddress":"206 Gulmarg Apartment, Moti Nagar","addressLocality":"Lucknow","addressRegion":"India","postalCode":"226004","telephone":"+91 752-502-2888"},"ethicsPolicy":"https:\/\/crickettimes.com\/ethics-policy\/","correctionsPolicy":"https:\/\/crickettimes.com\/corrections-policy\/","ownershipFundingInfo":"https:\/\/crickettimes.com\/ownership-funding-information\/","foundingDate":"2016-02-16","legalName":"CreativeBrains Retail OPC Private Limited","taxID":"09AAGCC3590C1ZR","duns":"860305138","award":"Global Publishing Leaders 2020 - https:\/\/www.adpushup.com\/blog\/global-publishing-leaders-2020-p-r\/#Rashpal-Singh"},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2020\/10\/Virat-Kohli-RCB-1.jpg","width":1260,"height":657},"articleSection":"IPL","description":"Royal Challengers Bangalore (RCB) registered their fourth victory in the Indian Premier League (IPL) 2020, after crushing CSK by 37 runs at Dubai International Stadium on Saturday. Chasing 170, CSK had a dreadful start as they lost Faf du Plessis (8) cheaply in the fourth over of the innings.","author":{"@type":"Person","name":"Akshat Gaur","url":"https:\/\/crickettimes.com\/author\/akshat-gaur\/","description":"Akshat is just another cricket fan who’s grown up watching the likes of Sachin Tendulkar and Rahul Dravid. Cricket runs in his veins. Cover drive is his favorite sight, and a ball meeting the middle of the bat is his favorite sound. You can write to him at akshat.gaur@crickettimes.com or aks333.in@gmail.com and follow him on Twitter, Facebook &amp; Linkedin.","image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2019\/11\/akshat-gaur-ct.jpg","height":450,"width":450},"sameAs":["https:\/\/www.linkedin.com\/in\/akshat-gaur-46564271\/","https:\/\/www.facebook.com\/akshatgaur11","https:\/\/twitter.com\/fan_ofcricket"],"email":"aks333.in@gmail.com"}}</script></head><body class="post-template-default single single-post postid-49033 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all"> <div id="wi-wrapper"> <nav id="footer-post-nav" class="post-nav" amp-fx="float-in-top"> <a class="nav-foot" href="https://crickettimes.com"> <i class="fa fa-home"></i> <span class="meta-nav">Home</span> </a> <a class="nav-foot" href="https://crickettimes.com/live-cricket-score/"> <i class="fa fa-baseball-ball"></i> <span class="meta-nav">Live Scores</span> </a> <a class="nav-foot" href="https://crickettimes.com/schedule/"> <i class="fa fa-calendar-alt"></i> <span class="meta-nav">Schedule</span> </a> <a class="nav-foot nav-highlight" href="https://crickettimes.com/stats/116699/IPL-2020/"> <i class="fa fa-list-ol"></i> <span class="meta-nav nav-highlight">IPL Stats</span> </a> <a class="nav-foot" href="https://crickettimes.com/category/fantasy-prediction/"> <i class="fa fa-trophy"></i> <span class="meta-nav">Fantasy XI</span> </a> </nav> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader"> <div id="topbar-wrapper"> <div class="wi-topbar" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu" on="tap:wi-mainnav.toggleClass(class='visible')" role="button" tabindex="0"><i class="fa fa-align-justify"></i> <span>Menu</span></a> <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28515"><a href="https://crickettimes.com">Home</a></li><li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li><li id="menu-item-25969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25969"><a href="https://crickettimes.com/schedule/">Schedule</a></li><li id="menu-item-26469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26469"><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li><li id="menu-item-37837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37837"><a href="https://crickettimes.com/category/ipl/">IPL 2020</a></li><li id="menu-item-47024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47024"><a href="https://crickettimes.com/category/fantasy-prediction/">Fantasy Prediction</a></li><li id="menu-item-48596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48596"><a href="https://crickettimes.com/stats/116699/IPL-2020/">IPL 2020 Stats</a></li></ul></div> </nav> <div id="header-social" class="social-list"> <ul> <li class="li-facebook-square"><a rel="noreferrer" href="https://www.facebook.com/CricketTimesHQ/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i> <span>Facebook</span></a></li> <li class="li-twitter"><a rel="noreferrer" href="https://twitter.com/CricketTimesHQ/" target="_blank" title="Twitter"><i class="fab fa-twitter"></i> <span>Twitter</span></a></li> <li class="li-linkedin"><a rel="noreferrer" href="https://www.linkedin.com/company/crickettimeshq/" target="_blank" title="LinkedIn"><i class="fab fa-linkedin-in"></i> <span>LinkedIn</span></a></li> <li class="li-pinterest"><a rel="noreferrer" href="https://www.pinterest.com/CricketTimesHQ/" target="_blank" title="Pinterest"><i class="fab fa-pinterest"></i> <span>Pinterest</span></a></li> <li class="li-instagram"><a rel="noreferrer" href="https://www.instagram.com/CricketTimesHQ/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i> <span>Instagram</span></a></li> <li class="li-flipboard"><a rel="noreferrer" href="https://flipboard.com/@CricketTimes" target="_blank" title="Flipboard"><i class="fab fa-flipboard"></i> <span>Flipboard</span></a></li> <li class="li-search" id="li-search" aria-label="Search" on="tap:header-search.toggleVisibility" role="button" tabindex="0"><i class="fa fa-search"></i></li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search" id="header-search" hidden> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"> <input type="text" name="s" class="s" placeholder="Type &amp; hit enter..."> <button class="submit" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="logo-area"> <div id="wi-logo"> <h2> <a href="https://crickettimes.com/" rel="home"> <amp-img layout="responsive" width="984" height="105" title="CricketTimes.com" src="https://crickettimes.com/wp-content/themes/fox/images/cricket-times-site-logo.png" class="my0 mx-auto i-amphtml-layout-responsive i-amphtml-layout-size-defined" alt="CricketTimes.com" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:10.6707%;"></i-amphtml-sizer></amp-img></a>  </h2> </div> </div> <div class="clearfix"></div> </div> </div> </header> <div id="wi-main"> <div class="container top-ad"> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> </div> <div class="container"> <div class="clearfix content"> <main id="primary" class="content-area" role="main"> <div class="theiaStickySidebar"> <p id="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"> <span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="/"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"> </span> » <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://crickettimes.com/category/ipl/"><span itemprop="name">IPL</span></a><meta itemprop="position" content="2"></span> » <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://crickettimes.com/category/ipl/royal-challengers-bangalore/"><span itemprop="name">Royal Challengers Bangalore</span></a><meta itemprop="position" content="3"></span> </span> </p> <header class="post-header"> <h1 class="post-title single-title">IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai</h1> <div class="grid-meta"> <span class="in-word">Posted On </span> <span class="entry-date meta-time"><time class="published updated" itemprop="datePublished" datetime="2020-10-10T17:55:06+00:00">October 10, 2020</time></span> <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://crickettimes.com/author/akshat-gaur/"><span itemprop="name">Akshat Gaur</span></a></span></span></span> </div> </header> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-amp-auto-lightbox-disable layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1.jpg 1260w, https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/Virat-Kohli-RCB-1-768x400.jpg 768w" alt="IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai" title="IPL 2020 – Twitter Reactions: Virat Kohli-led RCB steamrolls CSK by 37 runs in Dubai" width="1180" height="615" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1186%;"></i-amphtml-sizer></amp-img> <figcaption class="post-thumbnail-caption wp-caption-text">Virat Kohli, RCB (Pic Source: Twitter)</figcaption> <amp-addthis width="100vw" height="60" data-pub-id="ra-5d06dffd1248d938" data-widget-id="dq5b" data-widget-type="inline" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:60px;" i-amphtml-layout="fixed"></amp-addthis> <div class="container txt-center"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/171776774/AmazonAMP" data-multi-size-validation="false" rtc-config='{"vendors": { "aps": {"PUB_ID": "600", "PUB_UUID": "e5e574d8-ce91-418a-9100-243efc40b49a", "PARAMS":{"amp":"1"}} }}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad> </div> <div class="single-body"> <div class="entry-content"> <div class="article-summary"> <ul> <li><h2>RCB defeated CSK by 37 runs in Dubai on Saturday.</h2></li> <li><h2>Kohli scored a magnificent 90 from 52 balls.</h2></li> </ul> </div><p><strong>Royal Challengers Bangalore (RCB)</strong> registered their <strong>fourth victory</strong> in the <a href="https://crickettimes.com/2020/09/ipl-2020-schedule-full-fixtures-dates-venues-and-match-timings/" target="_blank" rel="noopener noreferrer">Indian Premier League (IPL) 2020</a>, after crushing CSK by 37 runs at Dubai International Stadium on Saturday.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p>Chasing <strong>170</strong>, CSK had a dreadful start as they lost <strong>Faf du Plessis (8)</strong> cheaply in the fourth over of the innings. Soon, they lost another opener, <strong>Shane Watson (14)</strong> during the last over of the powerplay.</p><p>After the end of 6 overs, CSK scored only <strong>26</strong> runs with two batsmen back into the hut. It was the third-lowest score in the powerplay this season.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><h2>Lowest Powerplay scores this IPL:</h2><ul><li>23/3 – DC v KXIP Dubai</li><li>25/2 – KKR v KXIP Abu Dhabi</li><li>26/2 – CSK v RCB Dubai*</li><li>31/3 – RR v MI Abu Dhabi</li><li>33/2 – KKR v MI Abu Dhabi</li></ul><p><strong>Ambati Rayudu (42)</strong> and <strong>N Jagadeesan</strong> added <strong>64-runs</strong> for the second wicket but failed to accelerate the run-rate.</p><p>In the 15th over, Jagadeesan met a run-out after scoring <strong>33</strong> from 28 deliveries. 17 runs later to his dismissal, CSK skipper <strong>MS Dhoni (10)</strong> was sent back to the dugout by leg spinner <strong>Yuzvendra Chahal</strong>.</p><p>In the end, CSK could only manage to post <strong>132/8</strong> runs on the scoreboard, losing the contest by <strong>37 runs</strong>.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p><strong>Washington Sundar</strong> once again performed outstandingly well for RCB. He bowled 3 overs and picked up <strong>two wickets</strong> for 16 runs. <strong>Chris Morris</strong>, who was playing his first game for RCB in IPL 2020, impressed everyone with a fantastic show. The right-armer bagged <strong>three wickets</strong> for 19 runs in 4 overs.</p><p>With the victory, RCB captured the <a href="https://crickettimes.com/stats/116699/IPL-2020/points-table/" target="_blank" rel="noopener noreferrer">fourth spot in the points table</a> with four wins in six matches.</p><h2>Kohli’s 52-ball 90 propels RCB to 169/4</h2><p>Earlier, RCB started their proceedings slowly as they only scored <strong>65/1</strong> in 10 overs. But they managed to turn things around in the final phase of the innings, thanks to their skipper <strong>Virat Kohli</strong> who scored <strong>90 from 52 balls</strong>.</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p>Kohli smashed 4 fours and as many sixes during his magnificent knock. Apart from the 31-year-old, opener <strong>Devdutt Padikkal</strong> contributed with 33 while <strong>Shivam Dube</strong> scored 22 runs.</p><p>For CSK, <strong>Shardul Thakur</strong> picked up two wickets while <strong>Deepak Chahar </strong>and<strong> Sam Curran</strong> bagged one scalp each.</p><h2>Here is how Twitter reacted:</h2><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314983714846396418" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">I am afraid the <a href="https://twitter.com/ChennaiIPL?ref_src=twsrc%5Etfw">@ChennaiIPL</a> glory years are coming to an end .. <a href="https://twitter.com/hashtag/IPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#IPL2020</a></p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p>— Michael Vaughan (@MichaelVaughan) <a href="https://twitter.com/MichaelVaughan/status/1314983714846396418?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314952169938776066" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Those sixes from <a href="https://twitter.com/hashtag/ViratKohli?src=hash&amp;ref_src=twsrc%5Etfw">#ViratKohli</a> were top class</p><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br><p>— Irfan Pathan (@IrfanPathan) <a href="https://twitter.com/IrfanPathan/status/1314952169938776066?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314985779056214016" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Feel sad for Chennai fans.<br>This was a team that fought &amp; teams used to be wary till the end. Have been very disappointing especially with d bat, leaving it for too late.<br>Kohli was extra special today. Many batsmen can learn how to not get bogged down,played only 5 dots<a href="https://twitter.com/hashtag/CSKvsRCB?src=hash&amp;ref_src=twsrc%5Etfw">#CSKvsRCB</a> <a href="https://t.co/9AKFBan6F0">pic.twitter.com/9AKFBan6F0</a></p><p>— Virender Sehwag (@virendersehwag) <a href="https://twitter.com/virendersehwag/status/1314985779056214016?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314981784711438336" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Absolutely no issues Dhoni playing like this. Went on the attack early, nailed one, missed the other. Tough luck!</p><p>— Sanjay Manjrekar (@sanjaymanjrekar) <a href="https://twitter.com/sanjaymanjrekar/status/1314981784711438336?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314986713861611520" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Virat kohli was the difference today..played an outstanding Inn <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> congratulations <a href="https://twitter.com/RCBTweets?ref_src=twsrc%5Etfw">@RCBTweets</a> We <a href="https://twitter.com/ChennaiIPL?ref_src=twsrc%5Etfw">@ChennaiIPL</a> will bounce back stronger</p><p>— Harbhajan Turbanator (@harbhajan_singh) <a href="https://twitter.com/harbhajan_singh/status/1314986713861611520?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314956714525954050" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Virat Kohli ran 50 of his 90 runs. I can't think of any other batsman who would do this (or see the need to do this in a T20)</p><p>— Siddhartha Vaidyanathan (@sidvee) <a href="https://twitter.com/sidvee/status/1314956714525954050?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314985604657152003" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Great win boys <a href="https://twitter.com/RCBTweets?ref_src=twsrc%5Etfw">@RCBTweets</a> </p><p>Unlucky <a href="https://twitter.com/katecross16?ref_src=twsrc%5Etfw">@katecross16</a> <a href="https://twitter.com/ChennaiIPL?ref_src=twsrc%5Etfw">@ChennaiIPL</a> <a href="https://twitter.com/hashtag/RCBvsCSK?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsCSK</a> <a href="https://twitter.com/hashtag/playbold?src=hash&amp;ref_src=twsrc%5Etfw">#playbold</a> <a href="https://twitter.com/hashtag/WhistlePodu?src=hash&amp;ref_src=twsrc%5Etfw">#WhistlePodu</a> <a href="https://t.co/H8ZILMw5Jg">pic.twitter.com/H8ZILMw5Jg</a></p><p>— Alexandra Hartley (@AlexHartley93) <a href="https://twitter.com/AlexHartley93/status/1314985604657152003?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314954416089227265" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Virat Kohli’s just the right case study on how to approach the climax of a T-20 game <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> <a href="https://twitter.com/hashtag/RCBvsCSK?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsCSK</a> <a href="https://twitter.com/hashtag/IPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#IPL2020</a></p><p>— Vikrant Gupta (@vikrantgupta73) <a href="https://twitter.com/vikrantgupta73/status/1314954416089227265?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314978431625383936" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Most runs in an IPL inning through running b/w wickets:</p><p>50 – Manish Pandey vs DEC, 2009 (114*)<br>50 – Virat Kohli vs GL, 2016 (100*)<br>50 – David Warner vs RCB, 2019 (100*)<br>50 – VIRAT KOHLI vs CSK, Today (90*)<a href="https://twitter.com/hashtag/IPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#IPL2020</a> <a href="https://twitter.com/hashtag/CSKvRCB?src=hash&amp;ref_src=twsrc%5Etfw">#CSKvRCB</a></p><p>— Sampath Bandarupalli (@SampathStats) <a href="https://twitter.com/SampathStats/status/1314978431625383936?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314954954147205120" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">What a knock from Virat Kohli.</p><p>He was 34*(30) after 16 overs then smashed 6,1,1,1,1,2,2,1,4,6,2,6,1,6,2Nb, 1,4,2,2,2,2,1.</p><p>56 runs from last 22 balls. What a finish from the greatest of the modern Era. <a href="https://t.co/pKjLe9DlqR">pic.twitter.com/pKjLe9DlqR</a></p><p>— Johns. (@CricCrazyJohns) <a href="https://twitter.com/CricCrazyJohns/status/1314954954147205120?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314983739768803328" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Brilliant win by <a href="https://twitter.com/RCBTweets?ref_src=twsrc%5Etfw">@RCBTweets</a> , the difference was King Kohli <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> period! Starting to see what the top 4 teams are gonna be! <a href="https://twitter.com/hashtag/CSKvsRCB?src=hash&amp;ref_src=twsrc%5Etfw">#CSKvsRCB</a> <a href="https://twitter.com/hashtag/RCBvsCSK?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsCSK</a> <a href="https://twitter.com/hashtag/IPLinUAE?src=hash&amp;ref_src=twsrc%5Etfw">#IPLinUAE</a></p><p>— Kris Srikkanth (@KrisSrikkanth) <a href="https://twitter.com/KrisSrikkanth/status/1314983739768803328?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314984462422216704" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">What a debut for Chris Morris – 3/19 from 4 over – the way he started with the new ball set the standard what we might see in <a href="https://twitter.com/hashtag/IPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#IPL2020</a></p><p>— Johns. (@CricCrazyJohns) <a href="https://twitter.com/CricCrazyJohns/status/1314984462422216704?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314986269483515904" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">This Victory Means A Lot! Super Proud Of Captain <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> For Leading From The Front!! Love You <a href="https://twitter.com/RCBTweets?ref_src=twsrc%5Etfw">@RCBTweets</a>!!! ❤ <a href="https://twitter.com/hashtag/PlayBold?src=hash&amp;ref_src=twsrc%5Etfw">#PlayBold</a> <a href="https://twitter.com/hashtag/IPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#IPL2020</a> <a href="https://twitter.com/hashtag/WeAreChallengers?src=hash&amp;ref_src=twsrc%5Etfw">#WeAreChallengers</a> <a href="https://twitter.com/hashtag/Dream11IPL?src=hash&amp;ref_src=twsrc%5Etfw">#Dream11IPL</a> <a href="https://twitter.com/hashtag/CSKvsRCB?src=hash&amp;ref_src=twsrc%5Etfw">#CSKvsRCB</a> <a href="https://t.co/sqEa6Cgpu5">pic.twitter.com/sqEa6Cgpu5</a></p><p>— Prathamesh Avachare (@onlyprathamesh) <a href="https://twitter.com/onlyprathamesh/status/1314986269483515904?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314981035013074944" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr"><a href="https://twitter.com/AnushkaSharma?ref_src=twsrc%5Etfw">@AnushkaSharma</a> is at the venue &amp; <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> entertained her with a sublime knock. <a href="https://twitter.com/hashtag/CSKvsRCB?src=hash&amp;ref_src=twsrc%5Etfw">#CSKvsRCB</a> <a href="https://t.co/wFFTl3VDiT">pic.twitter.com/wFFTl3VDiT</a></p><p>— Adam Dhoni (@AdamDhoni1) <a href="https://twitter.com/AdamDhoni1/status/1314981035013074944?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1314956381112262656" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Congratulations Anushka Sharma. You take all the credits today. ❤️ Virat Kohli played well today only because of you. </p><p>Yes if he can fail because of her, he can succeed because of her too. Logics.<a href="https://twitter.com/hashtag/ViratKohli?src=hash&amp;ref_src=twsrc%5Etfw">#ViratKohli</a> <a href="https://t.co/9DS262ft7p">pic.twitter.com/9DS262ft7p</a></p><p>— Karthi (@The_Hitwicket) <a href="https://twitter.com/The_Hitwicket/status/1314956381112262656?ref_src=twsrc%5Etfw">October 10, 2020</a></p></blockquote></amp-twitter> <div class="clearfix"></div> </div> <div class="clearfix"></div> <div class="like-btn txt-center">Like it?</div> <div class="mb-24 txt-center"><a rel="noreferrer" target="_blank" title="Follow us on Google News" href="https://www.google.com/news/s/CAown7eQCw"><amp-img width="468" height="128" title="Follow us on Google News" alt="Follow us on Google News" src="/wp-content/themes/fox/images/google-news-follow.png" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyOCcgd2lkdGg9JzQ2OCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="468" height="128" loading="lazy" title="Follow us on Google News" alt="Follow us on Google News" src="/wp-content/themes/fox/images/google-news-follow.png"></noscript></amp-img></a></div> <div class="share-post-txt txt-center">Share with a Cricket fan!</div> <amp-addthis width="100vw" height="60" data-pub-id="ra-5d06dffd1248d938" data-widget-id="dq5b" data-widget-type="inline" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:60px;" i-amphtml-layout="fixed"></amp-addthis> <div><strong>TAGS:</strong> <a href="https://crickettimes.com/tag/chennai-super-kings/" rel="tag">Chennai Super Kings</a>, <a href="https://crickettimes.com/tag/cskvrcb/" rel="tag">CSKvRCB</a>, <a href="https://crickettimes.com/tag/ipl-2020/" rel="tag">IPL 2020</a>, <a href="https://crickettimes.com/tag/royal-challengers-bangalore/" rel="tag">Royal Challengers Bangalore</a>, <a href="https://crickettimes.com/tag/virat-kohli/" rel="tag">Virat Kohli</a></div> <div><p><strong>CATEGORY:</strong> <a href="https://crickettimes.com/category/ipl/" rel="category tag">IPL</a>, <a href="https://crickettimes.com/category/ipl/royal-challengers-bangalore/" rel="category tag">Royal Challengers Bangalore</a>, <a href="https://crickettimes.com/category/twitter-reactions/" rel="category tag">Twitter Reactions</a></p></div> <p class="clearfix">For <strong>latest cricket news and updates</strong>, subscribe to our <a href="https://crickettimes.com/newsletter-signup/"><strong>Daily Newsletter</strong></a>.</p> </div> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> <div class="auth-title">About the Author:</div> <div class="authorbox clearfix" id="authorbox"> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/akshat-gaur/" rel="author"> <amp-img layout="responsive" width="120" height="120" title="Akshat Gaur" alt="Akshat Gaur" src="https://crickettimes.com/img/akshat-gaur-ct-90x90.jpg" class="avatar avatar-120 photo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-img> </a> </div> <div class="authorbox-content"> <nav class="authorbox-nav"> <ul> <li class="active"><a href="https://crickettimes.com/author/akshat-gaur/">Akshat Gaur</a></li> </ul> </nav> <div class="authorbox-info authorbox-tab active desc" id="authorbox-info"> Akshat is just another cricket fan who’s grown up watching the likes of Sachin Tendulkar and Rahul Dravid. Cricket runs in his veins. Cover drive is his favorite sight, and a ball meeting the middle of the bat is his favorite sound. You can write to him at <a href="mailto:akshat.gaur@crickettimes.com">akshat.gaur@crickettimes.com</a> or <a href="mailto:aks333.in@gmail.com">aks333.in@gmail.com</a> and follow him on <a href="https://twitter.com/fan_ofcricket">Twitter</a>, <a href="https://www.facebook.com/akshatgaur11">Facebook</a> &amp; <a href="https://www.linkedin.com/in/akshat-gaur-46564271/">Linkedin</a>. </div> </div> </div> </div> </div> <nav class="post-nav"> <div class="container"> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://crickettimes.com/2020/10/ipl-2020-i-have-no-answers-kl-rahul-after-kkr-stuns-kxip-in-a-thrilling-contest/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest</span></a></div></div> </nav> </div> </nav> </main> <aside id="secondary" class="secondary" role="complementary" itemscope> <div class="theiaStickySidebar"> <div class="post-share width-100-percent"> <ul> <li class="width-100-percent live-score-btn"> <a class="mb-24" href="https://crickettimes.com/live-cricket-score/" title="Live Scores"> <span class="ls-dot"></span> <span class="ls-txt">  Live Scores</span> <span class="ls-txt" id="live-score-indicator"> »</span> </a> </li> </ul> </div> <div id="widget-area" class="widget-area" role="complementary"> <div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><span>IPL 2020: Stats</span></div><div class="menu-ipl-stats-container"><ul id="menu-ipl-stats" class="menu"><li id="menu-item-48764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48764"><a href="https://crickettimes.com/stats/116699/IPL-2020/points-table/">» IPL Points Table</a></li><li id="menu-item-48765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48765"><a href="https://crickettimes.com/stats/116699/IPL-2020/batting-most-runs/">» Top Run-scorers (Orange Cap)</a></li><li id="menu-item-48766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48766"><a href="https://crickettimes.com/stats/116699/IPL-2020/bowling-most-wickets/">» Top Wicket-takers (Purple Cap)</a></li></ul></div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a class="pagination-inner" href="https://crickettimes.com/stats/116699/IPL-2020/"><span>More Stats »</span></a><div class="clearfix"></div></div></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad></div></div><div id="latest-posts-8" class="widget widget_latest_posts"><div class="widget-title"><span>Latest News</span></div> <div class="latest-posts latest-layout-big"> <ul class="latest-list"> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/ipl-2020-i-have-no-answers-kl-rahul-after-kkr-stuns-kxip-in-a-thrilling-contest/" title="IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/KXIP-captain-KL-Rahul-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/KXIP-captain-KL-Rahul-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/KXIP-captain-KL-Rahul-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/KXIP-captain-KL-Rahul-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/KXIP-captain-KL-Rahul.jpg 1260w" alt="IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest" title="IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T16:11:24+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/ipl/kings-xi-punjab/"><strong>Kings XI Punjab</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/ipl-2020-i-have-no-answers-kl-rahul-after-kkr-stuns-kxip-in-a-thrilling-contest/">IPL 2020 – ‘I have no answers’: KL Rahul after KKR stuns KXIP in a thrilling contest</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/ipl-2020-twitter-erupts-as-kl-rahul-led-kxip-choke-lose-to-kkr-by-2-runs/" title="IPL 2020: Twitter erupts as KL Rahul-led KXIP choke, lose to KKR by 2 runs"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/Prasidh-Krishna-KL-Rahul-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/Prasidh-Krishna-KL-Rahul-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/Prasidh-Krishna-KL-Rahul-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/Prasidh-Krishna-KL-Rahul-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/Prasidh-Krishna-KL-Rahul.jpg 1260w" alt="IPL 2020: Twitter erupts as KL Rahul-led KXIP choke, lose to KKR by 2 runs" title="IPL 2020: Twitter erupts as KL Rahul-led KXIP choke, lose to KKR by 2 runs" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T14:28:37+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/ipl/kolkata-knight-riders/"><strong>Kolkata Knight Riders</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/ipl-2020-twitter-erupts-as-kl-rahul-led-kxip-choke-lose-to-kkr-by-2-runs/">IPL 2020: Twitter erupts as KL Rahul-led KXIP choke, lose to KKR by 2 runs</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/ipl-2020-andre-russells-wife-gives-an-epic-reply-to-a-fan-asking-her-to-be-with-the-all-rounder-in-uae/" title="IPL 2020: Andre Russell’s wife gives an epic reply to a fan asking her to be with the all-rounder in UAE"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/Jassym-Lora-Andre-Russell-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/Jassym-Lora-Andre-Russell-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/Jassym-Lora-Andre-Russell-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/Jassym-Lora-Andre-Russell-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/Jassym-Lora-Andre-Russell.jpg 1260w" alt="IPL 2020: Andre Russell’s wife gives an epic reply to a fan asking her to be with the all-rounder in UAE" title="IPL 2020: Andre Russell’s wife gives an epic reply to a fan asking her to be with the all-rounder in UAE" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T12:55:17+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/players/andre-russell/"><strong>Andre Russell</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/ipl-2020-andre-russells-wife-gives-an-epic-reply-to-a-fan-asking-her-to-be-with-the-all-rounder-in-uae/">IPL 2020: Andre Russell’s wife gives an epic reply to a fan asking her to be with the all-rounder in UAE</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/sachin-tendulkar-names-his-batting-idols-while-growing-up/" title="Sachin Tendulkar names his batting idols while growing up"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/Sachin-Tendulkar-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/Sachin-Tendulkar-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/Sachin-Tendulkar-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/Sachin-Tendulkar-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/Sachin-Tendulkar.jpg 1260w" alt="Sachin Tendulkar names his batting idols while growing up" title="Sachin Tendulkar names his batting idols while growing up" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T11:20:16+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/teams/india/"><strong>India</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/sachin-tendulkar-names-his-batting-idols-while-growing-up/">Sachin Tendulkar names his batting idols while growing up</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><br> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/ipl-2020-ms-dhonis-daughter-family-of-other-csk-players-get-violent-threats-irfan-pathan-reacts/" title="IPL 2020: MS Dhoni’s daughter, family of other CSK players get violent threats; Irfan Pathan reacts"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/MS-Dhoni-family-Irfan-Pathan-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/MS-Dhoni-family-Irfan-Pathan-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/MS-Dhoni-family-Irfan-Pathan-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/MS-Dhoni-family-Irfan-Pathan-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/MS-Dhoni-family-Irfan-Pathan.jpg 1260w" alt="IPL 2020: MS Dhoni’s daughter, family of other CSK players get violent threats; Irfan Pathan reacts" title="IPL 2020: MS Dhoni’s daughter, family of other CSK players get violent threats; Irfan Pathan reacts" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T10:36:49+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/ipl/chennai-super-kings/"><strong>Chennai Super Kings</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/ipl-2020-ms-dhonis-daughter-family-of-other-csk-players-get-violent-threats-irfan-pathan-reacts/">IPL 2020: MS Dhoni’s daughter, family of other CSK players get violent threats; Irfan Pathan reacts</a></h2> </section> <div class="clearfix"></div> </li> <li class="latest-article format-standard"> <figure class="latest-thumb"> <a href="https://crickettimes.com/2020/10/ipl-2020-virender-sehwag-questions-the-franchises-for-spending-heavy-price-on-glenn-maxwell-every-year/" title="IPL 2020: Virender Sehwag questions the franchises for spending heavy price on Glenn Maxwell every year"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" src="https://crickettimes.com/wp-content/uploads/2020/10/Virender-Sehwag-on-Glenn-Maxwell-700x365.jpg" srcset="https://crickettimes.com/wp-content/uploads/2020/10/Virender-Sehwag-on-Glenn-Maxwell-700x365.jpg 700w, https://crickettimes.com/wp-content/uploads/2020/10/Virender-Sehwag-on-Glenn-Maxwell-372x194.jpg 372w, https://crickettimes.com/wp-content/uploads/2020/10/Virender-Sehwag-on-Glenn-Maxwell-768x400.jpg 768w, https://crickettimes.com/wp-content/uploads/2020/10/Virender-Sehwag-on-Glenn-Maxwell.jpg 1260w" alt="IPL 2020: Virender Sehwag questions the franchises for spending heavy price on Glenn Maxwell every year" title="IPL 2020: Virender Sehwag questions the franchises for spending heavy price on Glenn Maxwell every year" width="700" height="365" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%;"></i-amphtml-sizer></amp-img> </a> </figure> <section class="latest-content"> <div class="grid-meta-widget"> <time datetime="2020-10-10T08:57:10+00:00">October 10, 2020</time> <span class="entry-categories meta-categories"> <span class="in-word">in</span> <span><a href="https://crickettimes.com/category/players/glenn-maxwell/"><strong>Glenn Maxwell</strong></a></span> </span> </div> <h2 class="latest-title" itemprop="headline"><a href="https://crickettimes.com/2020/10/ipl-2020-virender-sehwag-questions-the-franchises-for-spending-heavy-price-on-glenn-maxwell-every-year/">IPL 2020: Virender Sehwag questions the franchises for spending heavy price on Glenn Maxwell every year</a></h2> </section> <div class="clearfix"></div> </li> </ul> <div class="clearfix"></div> </div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a class="pagination-inner" href="https://crickettimes.com/?load_more=1"><span>Load More »</span></a><div class="clearfix"></div></div></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad></div></div> <div class="gutter-sidebar"></div> </div> </div></aside> <div class="clearfix"></div> </div></div> <amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad height="320" width="100vw" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="2177567122" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad> </div> <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo"> <div class="container"> <div id="footernav"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116699/Indian-Premier-League/">Indian Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/115859/Finnish-Premier-League/">Finnish Premier League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116506/Vitality-Blast/">Vitality Blast</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116738/Malaysian-T20-League/">Malaysian T20 League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116731/Jharkhand-T20-League/">Jharkhand T20 League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116749/West-Indies-Women-tour-of-England/">West Indies Women tour of England</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/116632/Shpageeza-Cricket-League/">Shpageeza Cricket League</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/video/">Videos</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/category/fantasy-prediction/">Fantasy Prediction</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/newsletter-signup/">Newsletter Signup</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ethics-policy/">Ethics Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ownership-funding-information/">Ownership &amp; Funding</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/corrections-policy/">Corrections Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms &amp; Conditions</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/fact-checking-policy/">Fact-Checking Policy</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</span></h3> <div class="menu"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://twitter.com/CricketTimesHQ/">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://flipboard.com/@crickettimes/">Flipboard</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://t.me/s/CricketTimesHQ">Telegram</a> </li> </ul> </div> </div> </div> <div class="clearfix"></div> </div> <div class="container txt-center"> <div class="app-download-txt"> Never Miss Any Update<br>Follow us on </div> <div class="clearfix"> <a rel="noreferrer" target="_blank" href="https://news.google.com/publications/CAAqBwgKMJ-3kAswsqukAw">Google News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://apple.news/TmkdlTqMBSMuYKu1XH3FVsw">Apple News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://jionews.com/home/articles/Cricket-Times/1705">Jio News</a> </div> <div class="copyright clearfix"> © 2020. <a href="https://crickettimes.com">CricketTimes.com</a> <br> <a class="small" rel="noreferrer" target="_blank" href="https://www.dnb.com/business-directory/company-profiles.creativebrains_retail_(opc)_private_limited.8e215497bf21f627c8de6e6dffac3e35.html">CreativeBrains Retail (OPC) Private Limited</a> <br> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" href="https://crickettimes.com/sitemap-news.xml">News Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" target="_blank" href="https://g.page/CricketTimes">Location</a> </div> </div> </div> </footer> </div> <div class="clearfix"></div></div> <amp-analytics id="724bd813-2ce3-4a4c-94a1-f70a9972a09c" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30866939-21"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-pixel src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView&amp;noscript=1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel></body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 134/204 objects using memcached
Page Caching using memcached 
Database Caching 5/89 queries in 0.077 seconds using memcached (Request-wide modification query)
AMP page, minification is limited

Served from: crickettimes.com @ 2020-10-10 18:05:06 by W3 Total Cache
-->