<!DOCTYPE html>
<html lang="en-US" class="no-js" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1"><head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012103060631004">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta property="fb:pages" content="581587018642759"><meta property="fb:app_id" content="182601428813214"><meta property="fb:admins" content="1543892066,1618334130"><meta name="google-site-verification" content="T6XPKTwO3CwpUtsyX0SXpuDdiYhGwnNhAcbpQybJXds"><meta name="msvalidate.01" content="56364A0187EEB3EBFDBDD4C3B958006E"><meta property="og:site_name" content="CricketTimes.com"><meta property="og:locale" content="en_US"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CricketTimesHQ"><meta name="twitter:site" content="@CricketTimesHQ"><meta property="article:publisher" content="https://www.facebook.com/CricketTimesHQ/"><meta property="article:author" content="https://www.facebook.com/anirudh2904"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="copyright" content="Copyright (c)2021 CricketTimes.com. All Rights Reserved."><meta name="robots" content="index,follow"><meta name="googlebot" content="index,follow"><meta property="article:tag" content="IPL"><meta property="article:tag" content="IPL 2021"><meta property="article:tag" content="IPL 2021 Anthem"><meta property="article:section" content="IPL"><meta property="article:section" content="Video"><meta property="og:type" content="article"><meta name="twitter:image" content="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg"><meta name="description" content="The Board of Control for Cricket in India (BCCI) had revealed the full schedule for the IPL 2021 last month, and now it's time for the anthem of the world's biggest franchise league. Star Sports India, the official broadcasters of…"><meta property="og:description" content="The Board of Control for Cricket in India (BCCI) had revealed the full schedule for the IPL 2021 last month, and now it's time for the anthem of the world's biggest franchise league. Star Sports India, the official broadcasters of…"><meta name="twitter:description" content="Latest Cricket News, Live Scores, Schedule, Results, ICC Rankings, Stats and Videos"><meta name="keywords" content="IPL, Video, IPL 2021, IPL 2021 Anthem, cricket, news"><meta name="googlebot-news" content="index,follow"><meta name="robots" content="max-image-preview:large"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="robots" content="max-image-preview:large"><meta name="generator" content="WordPress 5.7"><meta property="fb:pages" content="581587018642759"><meta property="ia:markup_url" content="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/?ia_markup=1"><meta property="og:image" content="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem.jpeg"><meta property="og:image:secure_url" content="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem.jpeg"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta property="og:title" content="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021"><meta name="twitter:title" content="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021"><meta property="og:url" content="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/"><title>WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><style amp-custom="">p:empty:before{content:"​"}*{box-sizing:border-box}#wi-footer{margin:24px auto;max-width:1240px;background:#fff}strong{font-weight:700}.clearfix{clear:both}body,button,h1,h2,h3{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol"}amp-img{height:auto;vertical-align:middle;border:none}amp-img,input,#li-search:focus{max-width:100%;margin:0;outline:0}body{font-size:16px;line-height:1.5;color:#000;margin:0;padding:0}h1,h2,h3{margin:0 0 12px;font-weight:500}h1{font-size:40px;line-height:48px}h2{font-size:22px}h3{font-size:18px}p,ul{margin:0 0 12px;list-style-type:square}li{line-height:1.5}a{color:#b92e34;text-decoration:none;cursor:pointer}.container{margin-right:auto;margin-left:auto;width:1180px;max-width:100%}.container:after,.container:before{display:table;content:"";line-height:0;clear:both}#wi-wrapper{margin:24px auto;max-width:1240px;width:100%;position:relative;z-index:1000;background:#fff}#wi-header{padding:12px 0 0}.logo-txt{font-variant:small-caps;font-size:145px;line-height:.8em;color:#24292e}.bt{border-top:2px solid #000}.bb{border-bottom:2px solid #000}#wi-topbar .container{padding:10px 0 0;position:relative}#toggle-menu{display:none;padding:0 0 0 6px;color:#000;font-size:20px;outline:none}#header-social{position:absolute;right:0;bottom:0}#header-social ul,#footernav ul,#wi-mainnav .menu>ul{list-style:none;margin:0;padding:0}#header-social ul li,#wi-mainnav .menu>ul>li{display:block;float:left}#header-social ul li a{display:block;width:24px;height:30px;margin:0 12px 0 0}#header-social ul li a span,#header-search .submit{display:none}#header-search .s{border:none;background:#ddd;height:40px;width:100%;outline:0}#wi-mainnav .menu>ul>li>a{display:block;padding:0 10px;color:#24292e;font-size:20px;font-weight:500}.post-header{margin-bottom:12px;padding:6px 0}.entry-content{font-size:18px;line-height:1.8}#footernav a,.copyright a{color:inherit}.authorbox{border:1px solid #ddd;position:relative;overflow:hidden;padding:10px;background:#f0f0f0}.author-avatar{width:120px;height:120px;margin:10px auto}.widget-title{text-align:center;background:#000;color:#fff;padding:4px 0;text-transform:uppercase;letter-spacing:1px}#footernav .col{width:18%;float:left;padding:0 15px}#footernav .col-first{width:28%}#footernav .col li{line-height:2}.copyright{margin:12px auto 45px}#wi-main,#breadcrumbs{margin-bottom:0}figcaption{text-align:center;font-size:14px}.nav-foot{display:block;float:left;width:20%;text-align:center;margin:0 auto;line-height:1.25}.nav-foot span{font-size:10px;padding:0;font-weight:600;display:block;margin:0;color:#000}.small{font-size:14px}.top-ad{min-height:300px}header h1,.txt-center{text-align:center}#footer-post-nav{display:none;position:fixed;background:#f9f9f7;top:0;z-index:9999;box-shadow:0 0 6px;padding:3px 0;width:100%;overflow:hidden}#footer-post-nav svg{fill:#a0a0a0}.pt12{padding-top:12px}.share-post-txt{color:#4766b0;font-size:30px;margin-bottom:6px}#breadcrumbs,.entry-content p{padding:3px}#wi-mainnav.visible{display:block}amp-sticky-ad{z-index:9999}.feature-img{margin:0 auto;max-width:800px}.single-post .content li{margin-bottom:12px}.mb24{margin-bottom:24px}.auth-title{background:#000}.auth-title a{color:#fff}@media (max-width:1199px){.logo-txt{font-size:120px}}@media (max-width:979px){.logo-txt{font-size:90px}#toggle-menu{display:block}#wi-mainnav{display:none;position:absolute;top:100%;z-index:9999;width:100%;background:#fff}#wi-mainnav ul.menu>li{float:none}#wi-mainnav ul.menu>li>a{border-bottom:1px solid #999}}@media (max-width:767px){.feature-img{max-width:100%}.logo-txt{font-size:60px}h1{font-size:28px;line-height:36px}#footernav .col{width:50%}#footernav .col-first{width:100%}#footer-post-nav{display:block}#masthead{margin-top:51px}}@media (min-width:1200px){body{background:top center no-repeat fixed #fff;background-size:cover;background-image:url("/wp-content/themes/fox/images/ct-bg-min.jpg")}}@media (max-width:479px){.logo-txt{font-size:40px}}

/*# sourceURL=amp-custom.css */</style><link rel="pingback" href="https://crickettimes.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="manifest" href="/manifest.json"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Feed" href="https://crickettimes.com/feed/"><link rel="alternate" type="application/rss+xml" title="CricketTimes.com » Comments Feed" href="https://crickettimes.com/comments/feed/"><link rel="https://api.w.org/" href="https://crickettimes.com/wp-json/"><link rel="alternate" type="application/json" href="https://crickettimes.com/wp-json/wp/v2/posts/53500"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crickettimes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crickettimes.com/wp-includes/wlwmanifest.xml"><link rel="canonical" href="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/"><link rel="shortlink" href="https://crickettimes.com/?p=53500"><link rel="alternate" type="application/json+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2021%2F03%2Fwatch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021%2F"><link rel="alternate" type="text/xml+oembed" href="https://crickettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrickettimes.com%2F2021%2F03%2Fwatch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021%2F&amp;format=xml"><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/crickettimes.com\/2021\/03\/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021\/"},"url":"https:\/\/crickettimes.com\/2021\/03\/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021\/","headline":"WATCH - 'IPL KA Apna Mantra': The Official Anthem Of IPL 2021","datePublished":"2021-03-24T07:43:58+00:00","dateModified":"2021-03-24T08:21:13+00:00","publisher":{"@type":"Organization","@id":"https:\/\/crickettimes.com\/#organization","name":"CricketTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/themes\/fox\/images\/cricket-times-site-logo-medium.png","width":600,"height":60},"alternateName":"The Cricket Times","url":"https:\/\/crickettimes.com\/","email":"contact@crickettimes.com","sameAs":["https:\/\/www.facebook.com\/CricketTimesHQ","https:\/\/twitter.com\/CricketTimesHQ","https:\/\/www.instagram.com\/CricketTimesHQ","https:\/\/www.linkedin.com\/company\/crickettimeshq","https:\/\/www.pinterest.com\/CricketTimesHQ","https:\/\/flipboard.com\/@crickettimes\/","https:\/\/news.google.com\/publications\/CAAqBwgKMJ-3kAswsqukAw","https:\/\/jionews.com\/home\/articles\/Cricket-Times\/1705","https:\/\/g.page\/CricketTimes"],"contactPoint":{"@type":"ContactPoint","telephone":"+91 752-502-2888","url":"https:\/\/crickettimes.com\/contact-us\/","contactType":"customer support"},"address":{"@type":"PostalAddress","streetAddress":"206 Gulmarg Apartment, Moti Nagar","addressLocality":"Lucknow","addressRegion":"India","postalCode":"226004","telephone":"+91 752-502-2888"},"ethicsPolicy":"https:\/\/crickettimes.com\/ethics-policy\/","correctionsPolicy":"https:\/\/crickettimes.com\/corrections-policy\/","ownershipFundingInfo":"https:\/\/crickettimes.com\/ownership-funding-information\/","foundingDate":"2016-02-16","legalName":"CreativeBrains Retail OPC Private Limited","taxID":"09AAGCC3590C1ZR","duns":"860305138","award":"Global Publishing Leaders 2020 - https:\/\/www.adpushup.com\/blog\/global-publishing-leaders-2020-p-r\/#Rashpal-Singh"},"image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2021\/03\/IPL-2021-Anthem.jpeg","width":1260,"height":657},"articleSection":"IPL","description":"The Board of Control for Cricket in India (BCCI) had revealed the full schedule for the IPL 2021 last month, and now it's time for the anthem of the world's biggest franchise league. Star Sports India, the official broadcasters of IPL, have shared a video of the same on","author":{"@type":"Person","name":"Anirudh Singh","url":"https:\/\/crickettimes.com\/author\/anirudh-singh\/","description":"Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! \r\nYou can write to him at anirudh@crickettimes.com or anirudhsingh2904@gmail.com and follow him on Twitter, Facebook &amp; Linkedin.","image":{"@type":"ImageObject","url":"https:\/\/crickettimes.com\/wp-content\/uploads\/2019\/11\/anirudh-singh-ct.jpg","height":450,"width":450},"sameAs":["https:\/\/www.linkedin.com\/in\/anirudh-singh-48ba021a2\/","https:\/\/www.facebook.com\/anirudh2904","https:\/\/twitter.com\/anirudh_29"],"email":"anirudhsingh2904@gmail.com"}}</script></head><body class="post-template-default single single-post postid-53500 single-format-standard disable-2-columns has-sidebar sidebar-right disable-hand-lines submenu-light" itemscope itemtype="https://schema.org/WebPage"><div id="wi-all"> <div id="wi-wrapper"> <nav id="footer-post-nav" class="post-nav"> <a class="nav-foot" href="https://crickettimes.com/home/"> <svg viewbox="0 0 576 512" width="27"> <path d="M280.37 148.26L96 300.11V464a16 16 0 0 0 16 16l112.06-.29a16 16 0 0 0 15.92-16V368a16 16 0 0 1 16-16h64a16 16 0 0 1 16 16v95.64a16 16 0 0 0 16 16.05L464 480a16 16 0 0 0 16-16V300L295.67 148.26a12.19 12.19 0 0 0-15.3 0zM571.6 251.47L488 182.56V44.05a12 12 0 0 0-12-12h-56a12 12 0 0 0-12 12v72.61L318.47 43a48 48 0 0 0-61 0L4.34 251.47a12 12 0 0 0-1.6 16.9l25.5 31A12 12 0 0 0 45.15 301l235.22-193.74a12.19 12.19 0 0 1 15.3 0L530.9 301a12 12 0 0 0 16.9-1.6l25.5-31a12 12 0 0 0-1.7-16.93z"></path> </svg> <span class="meta-nav">Home</span> </a> <a class="nav-foot" href="https://crickettimes.com/live-cricket-score/"> <svg viewbox="0 0 640 512" width="30"> <path d="M635.7 31.9l-15.2-21.6c-7.6-10.8-22.6-13.5-33.4-5.9L442.6 105.9c-14.5 10.1-34.4 6.6-44.5-7.8L385.4 80c-9.9-14-29.7-18.2-44.5-7.8L13.8 300.7C4.9 306.9-.7 317.2.1 328c5.6 79.3 54.7 149.2 127.4 181.6 15.4 6.9 28.9-2.5 30.4-3.5L485 277.6c14.5-10.1 18-30 7.9-44.4l-15.3-21.8c-10.1-14.4-6.6-34.3 7.9-44.4L629.8 65.2c10.8-7.6 13.5-22.5 5.9-33.3zM138 461.5c-48.8-25.3-82-72.6-89.1-126.9l224.8-157.1-19.1 107.9 108.2 19L138 461.5zM437.8 252l-37.9 26.5-108.2-19 19.1-107.9 37.9-26.5c3.6-2.5 8.6-1.6 11.1 2L439.7 241c2.6 3.5 1.7 8.5-1.9 11zm73.8 68.5c-52.9 0-95.9 42.9-95.9 95.7s43 95.7 95.9 95.7 95.9-42.9 95.9-95.7-43-95.7-95.9-95.7zm0 143.6c-26.4 0-48-21.5-48-47.9s21.5-47.9 48-47.9c26.4 0 48 21.5 48 47.9 0 26.5-21.5 47.9-48 47.9z"></path> </svg> <span class="meta-nav">Live Scores</span> </a> <a class="nav-foot" href="https://crickettimes.com/schedule/"> <svg viewbox="0 0 448 512" width="21"> <path d="M0 464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V192H0v272zm320-196c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM192 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM64 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v48h448v-48c0-26.5-21.5-48-48-48z"></path> </svg> <span class="meta-nav">Schedule</span> </a> <a class="nav-foot" href="https://crickettimes.com/icc-rankings/"> <svg viewbox="0 0 512 512" width="24"> <path d="M61.77 401l17.5-20.15a19.92 19.92 0 0 0 5.07-14.19v-3.31C84.34 356 80.5 352 73 352H16a8 8 0 0 0-8 8v16a8 8 0 0 0 8 8h22.83a157.41 157.41 0 0 0-11 12.31l-5.61 7c-4 5.07-5.25 10.13-2.8 14.88l1.05 1.93c3 5.76 6.29 7.88 12.25 7.88h4.73c10.33 0 15.94 2.44 15.94 9.09 0 4.72-4.2 8.22-14.36 8.22a41.54 41.54 0 0 1-15.47-3.12c-6.49-3.88-11.74-3.5-15.6 3.12l-5.59 9.31c-3.72 6.13-3.19 11.72 2.63 15.94 7.71 4.69 20.38 9.44 37 9.44 34.16 0 48.5-22.75 48.5-44.12-.03-14.38-9.12-29.76-28.73-34.88zM496 224H176a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h320a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16zm0-160H176a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h320a16 16 0 0 0 16-16V80a16 16 0 0 0-16-16zm0 320H176a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h320a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16zM16 160h64a8 8 0 0 0 8-8v-16a8 8 0 0 0-8-8H64V40a8 8 0 0 0-8-8H32a8 8 0 0 0-7.14 4.42l-8 16A8 8 0 0 0 24 64h8v64H16a8 8 0 0 0-8 8v16a8 8 0 0 0 8 8zm-3.91 160H80a8 8 0 0 0 8-8v-16a8 8 0 0 0-8-8H41.32c3.29-10.29 48.34-18.68 48.34-56.44 0-29.06-25-39.56-44.47-39.56-21.36 0-33.8 10-40.46 18.75-4.37 5.59-3 10.84 2.8 15.37l8.58 6.88c5.61 4.56 11 2.47 16.12-2.44a13.44 13.44 0 0 1 9.46-3.84c3.33 0 9.28 1.56 9.28 8.75C51 248.19 0 257.31 0 304.59v4C0 316 5.08 320 12.09 320z"></path> </svg> <span class="meta-nav nav-highlight">ICC Rankings</span> </a> <a class="nav-foot" href="https://crickettimes.com/category/ipl/"> <svg viewbox="0 0 576 512" width="27"> <path d="M552 64H448V24c0-13.3-10.7-24-24-24H152c-13.3 0-24 10.7-24 24v40H24C10.7 64 0 74.7 0 88v56c0 35.7 22.5 72.4 61.9 100.7 31.5 22.7 69.8 37.1 110 41.7C203.3 338.5 240 360 240 360v72h-48c-35.3 0-64 20.7-64 56v12c0 6.6 5.4 12 12 12h296c6.6 0 12-5.4 12-12v-12c0-35.3-28.7-56-64-56h-48v-72s36.7-21.5 68.1-73.6c40.3-4.6 78.6-19 110-41.7 39.3-28.3 61.9-65 61.9-100.7V88c0-13.3-10.7-24-24-24zM99.3 192.8C74.9 175.2 64 155.6 64 144v-16h64.2c1 32.6 5.8 61.2 12.8 86.2-15.1-5.2-29.2-12.4-41.7-21.4zM512 144c0 16.1-17.7 36.1-35.3 48.8-12.5 9-26.7 16.2-41.8 21.4 7-25 11.8-53.6 12.8-86.2H512v16z"></path> </svg> <span class="meta-nav">IPL 2021</span> </a> </nav> <header id="masthead" class="site-header" itemscope itemtype="https://schema.org/WPHeader" next-page-hide> <div id="topbar-wrapper"> <div class="wi-topbar bb" id="wi-topbar"> <div class="container"> <div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu" on="tap:wi-mainnav.toggleClass(class='visible')" role="button" tabindex="0"> <svg viewbox="0 0 448 512" width="17.5"> <path d="M432 416H16a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h416a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16zm0-128H16a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h416a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16zm0-128H16a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h416a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16zm0-128H16A16 16 0 0 0 0 48v32a16 16 0 0 0 16 16h416a16 16 0 0 0 16-16V48a16 16 0 0 0-16-16z"></path> </svg> <span>Menu</span> </a> <nav id="wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="menu"> <ul id="menu-main" class="menu"> <li><a href="https://crickettimes.com/home/">Home</a></li> <li><a href="https://crickettimes.com/live-cricket-score/">Live Scores</a></li> <li><a href="https://crickettimes.com/schedule/">Schedule</a></li> <li><a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a></li> <li><a href="https://crickettimes.com/category/ipl/">IPL 2021</a></li> <li><a href="https://crickettimes.com/contact-us/">Contact</a></li> </ul> </div> </nav> <div id="header-social" class="social-list"> <ul> <li> <a rel="noreferrer" href="https://www.facebook.com/CricketTimesHQ/" target="_blank" title="Facebook"> <svg viewbox="0 0 512 512" width="24"> <path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path> </svg> <span>Facebook</span> </a> </li> <li> <a rel="noreferrer" href="https://twitter.com/CricketTimesHQ/" target="_blank" title="Twitter"> <svg viewbox="0 0 512 512" width="24"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg> <span>Twitter</span> </a> </li> <li> <a rel="noreferrer" href="https://www.linkedin.com/company/crickettimeshq/" target="_blank" title="LinkedIn"> <svg viewbox="0 0 448 512" width="21"> <path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path> </svg> <span>LinkedIn</span> </a> </li> <li> <a rel="noreferrer" href="https://www.pinterest.com/CricketTimesHQ/" target="_blank" title="Pinterest"> <svg viewbox="0 0 496 512" width="23.25"> <path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path> </svg> <span>Pinterest</span> </a> </li> <li> <a rel="noreferrer" href="https://www.instagram.com/CricketTimesHQ/" target="_blank" title="Instagram"> <svg viewbox="0 0 448 512" width="21"> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Instagram</span> </a> </li> <li> <a rel="noreferrer" href="https://flipboard.com/@CricketTimes" target="_blank" title="Flipboard"> <svg viewbox="0 0 448 512" width="21"> <path d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path> </svg> <span>Flipboard</span> </a> </li> <li class="li-search" id="li-search" aria-label="Search" on="tap:header-search.toggleVisibility" role="button" tabindex="0"> <svg viewbox="0 0 512 512" width="24"> <path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path> </svg> </li> </ul> </div> </div> </div> </div> </div> <div id="wi-header" class="wi-header"> <div class="container"> <div class="header-search mb24" id="header-search" hidden> <form role="search" method="get" action="https://crickettimes.com" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" target="_top"> <input type="text" name="s" class="s" placeholder="Type &amp; hit enter..."> <button class="submit txt-center" role="button" title="Go"><span>Go</span></button> </form> </div> <div id="wi-logo"> <h2 class="txt-center"> <a class="logo-txt" href="https://crickettimes.com/home/" rel="home">The Cricket Times</a> </h2> </div> <div class="clearfix"></div> </div> </div> </header> <div id="wi-main"> <div class="container"> <div class="clearfix content"> <p id="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"> <span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="/"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"> </span> » <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://crickettimes.com/category/ipl/"><span itemprop="name">IPL</span></a><meta itemprop="position" content="2"></span> </span> </p> <header class="post-header bt bb"> <h1>WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021</h1> <div class="small txt-center"> Posted On / <time class="published updated" itemprop="datePublished" datetime="2021-03-24T07:43:58+00:00">March 24, 2021</time> / <span itemprop="author" itemscope itemtype="https://schema.org/Person">by <a itemprop="url" rel="author" href="https://crickettimes.com/author/anirudh-singh/"><span itemprop="name">Anirudh Singh</span></a></span> </div> </header> <div class="container top-ad"> <amp-ad noloading width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div placeholder class="ad-placeholder">Advertisement</div><div overflow></div></amp-ad><div class="clearfix mb24"></div> </div> <div class="bb bt pt12"> <ul> <li><h2>Official anthem of IPL 2021 has been released.</h2></li> <li><h2>The 14th season of IPL will start from April 9.</h2></li> </ul> </div> <div class="clearfix txt-center pt12"> <amp-img class="feature-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-amp-auto-lightbox-disable layout="responsive" src="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" srcset="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem.jpeg 1260w, https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-700x365.jpeg 700w, https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-372x194.jpeg 372w, https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-768x400.jpeg 768w, https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-150x78.jpeg 150w" alt="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" title="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" width="1180" height="615" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1186%;"></i-amphtml-sizer></amp-img> </div> <figcaption class="post-thumbnail-caption wp-caption-text">IPL 2021 Anthem (Pic Source: Twitter)</figcaption> <div class="clearfix txt-center"> <amp-social-share type="facebook" aria-label="Share on Facebook" data-param-app_id="1578390172464793" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="twitter" aria-label="Share on Twitter" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="whatsapp" aria-label="Share on WhatsApp" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="linkedin" aria-label="Share on LinkedIn" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="email" aria-label="Share by Email" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> </div> <div class="clearfix mb24"></div> <amp-ad noloading width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div placeholder class="ad-placeholder">Advertisement</div><div overflow></div></amp-ad> <div class="single-body"> <div class="entry-content clearfix"> <p>The <strong>Board of Control for Cricket in India (BCCI)</strong> had revealed the full schedule for the <strong>IPL 2021</strong> last month, and now it’s time for the anthem of the world’s biggest franchise league.</p><p>Star Sports India, the official broadcasters of IPL, have shared a video of the same on their social media handles as the countdown begins for the 2021 season. The anthem features a player each from all eight IPL franchises, including <strong>Rohit Sharma, Virat Kohli </strong>and<strong> KL Rahul</strong>, who can be seen grooving to the beats of the peppy number.</p><amp-ad noloading width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><div class="clearfix mb24"></div><p><strong>Here’s the video:</strong></p><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1374333788143034372" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/VIVOIPL?src=hash&amp;ref_src=twsrc%5Etfw">#VIVOIPL</a> 2021 Anthem salutes the new, bold and confident spirit of India. Let’s all believe in <a href="https://twitter.com/hashtag/IndiaKaApnaMantra?src=hash&amp;ref_src=twsrc%5Etfw">#IndiaKaApnaMantra</a>.</p><p>Tell us what you think will be your team's Success Mantra this season.<a href="https://twitter.com/hashtag/VIVOIPL?src=hash&amp;ref_src=twsrc%5Etfw">#VIVOIPL</a> 2021 – Starts from April 9th !<a href="https://twitter.com/Vivo_India?ref_src=twsrc%5Etfw">@Vivo_India</a> <a href="https://twitter.com/StarSportsIndia?ref_src=twsrc%5Etfw">@StarSportsIndia</a> <a href="https://twitter.com/DisneyPlusHS?ref_src=twsrc%5Etfw">@DisneyPlusHS</a> <a href="https://t.co/Um7UsCDCkY">pic.twitter.com/Um7UsCDCkY</a></p><p>— IndianPremierLeague (@IPL) <a href="https://twitter.com/IPL/status/1374333788143034372?ref_src=twsrc%5Etfw">March 23, 2021</a></p></blockquote></amp-twitter><p>Defending champions <a href="https://crickettimes.com/2021/03/mumbai-indians-ipl-2021-schedule-with-dates-match-timings-and-venues/" target="_blank" rel="noopener">Mumbai Indians (MI) will have a face-off with Royal Challengers Bangalore (RCB) in the season-opener</a> on April 9. The first game of IPL 2021 will be played at the MA Chidambaram Stadium in Chennai.</p><amp-ad noloading width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><div class="clearfix mb24"></div><p>All the matches will take place behind closed doors in six cities – <strong>Ahmedabad, Bengaluru, Chennai, Delhi, Mumbai </strong>and <strong>Kolkata</strong> – amid strict COVID-19 protocols.</p><p>IPL 2020 was conducted in the UAE last year, where the league and knockout games were played across three venues due to the pandemic, but the T20 extravaganza will be making a return to India this year.</p><amp-ad noloading width="100vw" height="320" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="7342653436" data-auto-format="rspv" data-full-width class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"><div overflow></div></amp-ad><div class="clearfix mb24"></div> </div> <div class="share-post-txt txt-center">Share with a Cricket fan!</div> <div class="clearfix txt-center"> <amp-social-share type="facebook" aria-label="Share on Facebook" data-param-app_id="1578390172464793" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="twitter" aria-label="Share on Twitter" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="whatsapp" aria-label="Share on WhatsApp" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="linkedin" aria-label="Share on LinkedIn" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> <amp-social-share type="email" aria-label="Share by Email" data-param-text="WATCH – ‘IPL KA Apna Mantra’: The Official Anthem Of IPL 2021" data-param-url="https://crickettimes.com/2021/03/watch-ipl-ka-apna-mantra-the-official-anthem-of-ipl-2021/" data-param-attribution="CricketTimes.com" data-param-media="https://crickettimes.com/wp-content/uploads/2021/03/IPL-2021-Anthem-1260x657.jpeg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share> </div> <div class="share-post-txt txt-center">Read Next Article</div> <div class="share-post-txt txt-center">↓↓ Scroll down ↓↓</div> <p next-page-hide><strong>TAGS:</strong> <a href="https://crickettimes.com/tag/ipl/" rel="tag">IPL</a>, <a href="https://crickettimes.com/tag/ipl-2021/" rel="tag">IPL 2021</a>, <a href="https://crickettimes.com/tag/ipl-2021-anthem/" rel="tag">IPL 2021 Anthem</a></p> <p next-page-hide><strong>CATEGORY:</strong> <a href="https://crickettimes.com/category/ipl/" rel="category tag">IPL</a>, <a href="https://crickettimes.com/category/video/" rel="category tag">Video</a></p> <p class="clearfix mb24" next-page-hide>For <strong>latest cricket news and updates</strong>, subscribe to our <a href="https://crickettimes.com/newsletter-signup/"><strong>Daily Newsletter</strong></a>.</p> </div> <div next-page-hide>About the Author:</div> <div class="authorbox clearfix" id="authorbox" next-page-hide> <div class="authorbox-inner"> <div class="author-avatar"> <a href="https://crickettimes.com/author/anirudh-singh/" rel="author"> <amp-img layout="responsive" width="120" height="120" title="Anirudh Singh" alt="Anirudh Singh" src="https://crickettimes.com/img/anirudh-singh-ct-90x90.jpg" class="avatar avatar-120 photo i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-img> </a> </div> <div class="auth-title mb24 txt-center"> <a href="https://crickettimes.com/author/anirudh-singh/">ANIRUDH SINGH</a> </div> <div class="authorbox-content"> <div class="authorbox-info" id="authorbox-info"> Anirudh is a die-hard cricket fan, loves playing, watching and talking about cricket. Cricket is his Religion &amp; 'Sachin Tendulkar' his GOD. His motto of life is Eat, Sleep, Cricket, REPEAT!! You can write to him at <a href="mailto:anirudh@crickettimes.com">anirudh@crickettimes.com</a> or <a href="mailto:anirudhsingh2904@gmail.com">anirudhsingh2904@gmail.com</a> and follow him on <a href="https://twitter.com/anirudh_29">Twitter</a>, <a href="https://www.facebook.com/anirudh2904">Facebook</a> &amp; <a href="https://www.linkedin.com/in/anirudh-singh-48ba021a2/">Linkedin</a>. </div> </div> </div> </div> <div class="clearfix mb24"></div> </div></div> <amp-sticky-ad layout="nodisplay" next-page-replace="sticky-ad" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad noloading height="320" width="100vw" type="adsense" data-ad-client="ca-pub-9195056396268201" data-ad-slot="2177567122" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad> </div> <amp-pixel src="https://www.facebook.com/tr?id=322581975066159&amp;ev=PageView&amp;noscript=1" next-page-replace="fb-analytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel> </div></div> <amp-next-page deep-parsing="false" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">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</script> <div footer> <footer id="wi-footer" class="site-footer bt" itemscope itemtype="https://schema.org/WPFooter"> <div id="footer-bottom" role="contentinfo" class="mb24"> <div class="clearfix mb24"></div> <div class="container clearfix"> <div id="footernav"> <div class="col col-first"> <h3 class="widget-title"><span>Tournaments</span></h3> <div class="menu mb24"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/117665/england-tour-of-india-2021/">England tour of India</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118225/zimbabwe-vs-afghanistan-series-2021/">Zimbabwe vs Afghanistan Series</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118218/sri-lanka-tour-of-west-indies/">Sri Lanka tour of West Indies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118222/bangladesh-tour-of-new-zealand-2021/">Bangladesh tour of New Zealand</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118132/pakistan-super-league-2021/">Pakistan Super League</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118241/road-safety-world-series-2021/">Road Safety World Series</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/series/118254/kca-presidents-cup-t20-2021/">KCA Presidents Cup T20</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Resources</span></h3> <div class="menu mb24"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/live-cricket-score/">Live Scores</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/schedule/">Schedule</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/icc-rankings/">ICC Rankings</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/players-directory/">Players Directory</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/birthday-calendar/">Birthday Calendar</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/newsletter-signup/">Newsletter Signup</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/2048/">Play 2048</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Company</span></h3> <div class="menu mb24"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/about-us/">About</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/careers/">Careers</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/contact-us/">Contact</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/apps/">Mobile Apps</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ethics-policy/">Ethics Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/meet-the-team/">Meet the Team</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/ownership-funding-information/">Ownership &amp; Funding</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Legal</span></h3> <div class="menu mb24"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/cookies/">Cookies</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/disclaimer/">Disclaimer</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/privacy-policy/">Privacy Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/copyright-notice/">Copyright Notice</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/corrections-policy/">Corrections Policy</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/terms-and-conditions/">Terms &amp; Conditions</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a href="https://crickettimes.com/fact-checking-policy/">Fact-Checking Policy</a> </li> </ul> </div> </div> <div class="col"> <h3 class="widget-title"><span>Follow Us</span></h3> <div class="menu mb24"> <ul id="menu-footer-bar-menu" class="menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://twitter.com/CricketTimesHQ/">Twitter</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/CricketTimesHQ/">Linkedin</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.pinterest.com/CricketTimesHQ/">Pinterest</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.facebook.com/CricketTimesHQ/">Facebook</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://www.instagram.com/CricketTimesHQ/">Instagram</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://flipboard.com/@crickettimes/">Flipboard</a> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page"> <a rel="noreferrer" target="_blank" href="https://t.me/s/CricketTimesHQ">Telegram</a> </li> </ul> </div> </div> </div> </div> <div class="container txt-center"> <div class="app-download-txt"> Never Miss Any Update<br>Follow us on </div> <div class="clearfix"> <a rel="noreferrer" target="_blank" href="https://news.google.com/publications/CAAqBwgKMJ-3kAswsqukAw">Google News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://apple.news/TmkdlTqMBSMuYKu1XH3FVsw">Apple News</a> <span class="small"> | </span> <a rel="noreferrer" target="_blank" href="https://jionews.com/home/articles/Cricket-Times/1705">Jio News</a> </div> </div> <div class="container txt-center"> <div class="copyright clearfix"> © 2021. <a href="https://crickettimes.com">CricketTimes.com</a> <br> <strong class="small">Latest Cricket News, Live Scores, Schedule, Match Results, ICC Rankings, Stats &amp; Videos</strong> <br> <a class="small" rel="noreferrer" target="_blank" href="https://www.dnb.com/business-directory/company-profiles.creativebrains_retail_(opc)_private_limited.8e215497bf21f627c8de6e6dffac3e35.html">CreativeBrains Retail (OPC) Private Limited</a> <br> <a class="small" href="https://crickettimes.com/sitemap.xml">Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" href="https://crickettimes.com/sitemap-news.xml">News Sitemap</a> <span class="small"> | </span> <a class="small" rel="noreferrer" target="_blank" href="https://g.page/CricketTimes">Location</a> </div> </div> </div> <amp-analytics id="724bd813-2ce3-4a4c-94a1-f70a9972a09c" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-30866939-21"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics> </footer> </div> </amp-next-page> </body></html>
